Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: 11.1 With No Flash Audio

  1. #21
    bluefan NNTP User

    Default Re: 11.1 With No Flash Audio


    What possibly did it for me:
    In yast, go to hardware->sound. In the bottom right corner is an
    "Other" button, in the menu that pops up choose pulseaudio
    configuration. In the gigantic amount of options (not really) just
    enable pulseaudio support.

    Then, close yast, open it and check if it's still there. The first time
    I did this it just disappeared. Then check your volume settings. It
    propably went down to 0. Everytime you open the sound option in yast,
    look at your volume. I my case it dropped to 0 each time.

    What I did too but is probably totally unrelated: install vlc with
    plugins, run the pulseaudiomanager, run pulseaudio in the commandline to
    see if that did something (wasn't running then, now it runs
    automatically, probably by yast).
    When I didn't have audio in firefox, I did get some clicking noise when
    I played something in youtube. I've had worse soundproblems in opsensuse
    11.1 before, but now it seems to run.


    --
    bluefan
    ------------------------------------------------------------------------
    bluefan's Profile: http://forums.opensuse.org/member.php?userid=19384
    View this thread: http://forums.opensuse.org/showthread.php?t=404074


  2. #22
    jsatt0 NNTP User

    Default Re: 11.1 With No Flash Audio

    All other audio worked fine on my system. I tried everything listed in the post and everywhere else I could find online to no avail. I uninstalled the libflashsupport package and all flash audio seems to be working flawlessly. Hope this is a help.

  3. #23
    jsatt0 NNTP User

    Default Re: 11.1 With No Flash Audio


    All other audio worked fine on my system. I tried everything listed in
    the post and everywhere else I could find online to no avail. I
    uninstalled the libflashsupport package and all flash audio seems to be
    working flawlessly. Hope this is a help.


    --
    jsatt0
    ------------------------------------------------------------------------
    jsatt0's Profile: http://forums.opensuse.org/member.php?userid=20217
    View this thread: http://forums.opensuse.org/showthread.php?t=404074


  4. #24

    Default Re: 11.1 With No Flash Audio

    I have a 64-bit machine with on-board audio.
    I had the same problem: Flash does not play
    audio.

    What worked for me was to go into yast2 and
    configure (use all defaults) on the
    hardware--sound menu. That fixed it for me.

  5. #25
    Join Date
    Jan 2009
    Location
    Fremont, California, United States, Earth, Sol
    Posts
    7

    Default Re: 11.1 With No Flash Audio

    Sound from music players and DVD players was working butFlash sound wasn't. Removing libflashsupport enabled sound to work in Flash.

  6. #26

    Default Re: 11.1 With No Flash Audio

    Works for me too.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •