Results 1 to 8 of 8

Thread: Another resolution problem

  1. #1

    Default Another resolution problem

    Hey everyone.

    I've searched the forums and found many cases of people having trouble setting their resolution, but nothing exactly like what's happening to me.

    I have a samsung 971p running on an AGP geforce 6800gt. Using the VGA slot on the card.

    I for some reason can't set my resolution to 1280x1024. Sax2 is able to switch between 800x600 and 1024x800, but whenever I try to switch to 1280x1024, it automatically goes to 1024x800. Even when I test the new resolution in sax2, the test runs at 1024x800.

    xrandr shows this:
    1024x768 50.0 53.0 54.0*
    800x600 51.0 56.0 57.0 58.0
    640x480 52.0 59.0 60.0 61.0
    832x624 55.0
    512x384 62.0 63.0 64.0
    416x312 65.0
    400x300 66.0 67.0 68.0 69.0
    320x240 70.0 71.0 72.0

    The desktop resolution tool in the task panel shows the same goofy resolutions and refresh rates.

    I also noticed that if I use sax2 to change the resolution down to 800x600, the 1024x768 entry disappears in both xrandr and the desktop tool. Don't know if that's important.

    Here's xorg. I've noticed that I have no "modes" listed. Don't know if that's important. I tried adding 1280x1024 manually, but it did nothing. Can't promise that I did it right though:

    # /.../
    # SaX generated X11 config file
    # Created on: 2009-01-05T00:25:33-0600.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #

    Section "Files"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail" "on"
    Option "ZapWarning" "on"
    EndSection

    Section "Module"
    Load "dri"
    Load "dbe"
    Load "freetype"
    Load "extmod"
    Load "glx"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "us"
    Option "XkbModel" "microsoftpro"
    Option "XkbRules" "xfree86"
    EndSection


    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "7"
    Option "Device" "/dev/input/mice"
    Option "Name" "GenPS/2 Genius Mouse"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection


    Section "Monitor"
    DisplaySize 304 228
    HorizSync 30-82
    Identifier "Monitor[0]"
    ModelName "1280X1024@60HZ"
    Option "DPMS"
    Option "PreferredMode" "1280x1024"
    VendorName "--> LCD"
    VertRefresh 50-60
    UseModes "Modes[0]"
    EndSection


    Section "Modes"
    Identifier "Modes[0]"
    EndSection


    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection


    Section "Device"
    BoardName "GeForce 6800 GT"
    Driver "nvidia"
    Identifier "Device[0]"
    Screen 0
    VendorName "NVIDIA"
    EndSection



    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection


    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    Option "Composite" "on"
    EndSection









    Thanks in advance!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Another resolution problem

    Open a console type su then root pass then
    nvidia-xconfig then nvidia-settings set you resolution and save to xconfig.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Another resolution problem

    Quote Originally Posted by caf4926 View Post
    Open a console type su then root pass then
    nvidia-xconfig then nvidia-settings set you resolution and save to xconfig.
    Thanks for the help! I didn't know about that util. However, that does not solve my problem. nvidia-settings only has choices available up to 1024x768. Also, it seems to have autodetected my monitor as "samsung", but nothing more. It added some stuff to xorg, here it is:

    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings: version 1.0 (buildmeister@builder58) Tue Nov 4 17:19:39 PST 2008

    Section "ServerLayout"
    Identifier "Layout0"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"
    InputDevice "Mouse0" "CorePointer"
    EndSection

    Section "Files"
    EndSection

    Section "Module"
    Load "dbe"
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx"
    EndSection

    Section "ServerFlags"
    Option "Xinerama" "0"
    EndSection

    Section "InputDevice"
    # generated from data in "/etc/sysconfig/mouse"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/input/mice"
    Option "Emulate3Buttons" "yes"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "InputDevice"
    # generated from default
    Identifier "Keyboard0"
    Driver "kbd"
    EndSection

    Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "Samsung"
    HorizSync 30.0 - 61.0
    VertRefresh 50.0 - 75.0
    Option "DPMS"
    EndSection

    Section "Device"
    Identifier "Device0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce 6800 GT"
    EndSection


    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor0"
    DefaultDepth 24
    Option "TwinView" "0"
    Option "metamodes" "1024x768_60 +0+0; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0"
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection

  4. #4

    Default Re: Another resolution problem

    Reading your problem description felt like having a deja-vu. Having the exact same problem as you and I am following it up with experts on forum boards. But one thing I can tell you for sure, editing preferred resolution in xorg.cong wont help you, nvidia-settings wont show the required resolution and sax2 will always fallback even though it displays the resolution you require.

    One guy has asked me to post me /var/logs/Xorg.0.log so that he may analyze and see why resolution is falling back to defaults. You can post yours here as well and maybe someone with keen eyes will pinpoint whats causing us trouble.

    A small tip if I may. When pasting files, please use the code tags from the toolbar. It helps those who are trying to help us.

  5. #5

    Default Re: Another resolution problem

    Thanks for the tip doubledragon. No sense making it any harder to help me out

    I'll post the log file as soon as I get home. It may be cluttered with some of my ham-fisted attempts at manual changes though

  6. #6

    Default Re: Another resolution problem

    here's the log file. Don't know how helpful it will be though. I only see one mention of 1280x1024 and that's just a mode title, clearly a result of my aforementioned ham-fisted meddling.

    I'm also installing KDE right now (been running GNOME). Of course I'll mention if it makes any difference, but should I expect it to make a difference?

    Code:
    X.Org X Server 1.5.2
    Release Date: 10 October 2008
    X Protocol Version 11, Revision 0
    Build Operating System: openSUSE SUSE LINUX
    Current Operating System: Linux linux-nje2 2.6.27.7-9-default #1 SMP 2008-12-04 18:10:04 +0100 x86_64
    Build Date: 03 December 2008  02:40:38PM
     
    	Before reporting problems, check http://wiki.x.org
    	to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Mon Jan  5 17:16:17 2009
    (==) Using config file: "/etc/X11/xorg.conf"
    (==) ServerLayout "Layout0"
    (**) |-->Screen "Screen0" (0)
    (**) |   |-->Monitor "Monitor0"
    (**) |   |-->Device "Device0"
    (**) |-->Input Device "Keyboard0"
    (**) |-->Input Device "Mouse0"
    (**) Option "Xinerama" "0"
    (==) Automatically adding devices
    (==) Automatically enabling devices
    (WW) The directory "/usr/share/fonts/TTF/" does not exist.
    	Entry deleted from font path.
    (WW) The directory "/usr/share/fonts/OTF" does not exist.
    	Entry deleted from font path.
    (WW) The directory "/usr/share/fonts/Type1/" does not exist.
    	Entry deleted from font path.
    (WW) The directory "/usr/share/fonts/100dpi" does not exist.
    	Entry deleted from font path.
    (==) FontPath set to:
    	/usr/share/fonts/misc:unscaled,
    	/usr/share/fonts/75dpi:unscaled
    (==) ModulePath set to "/usr/lib64/xorg/modules/updates,/usr/lib64/xorg/modules"
    (II) Open ACPI successful (/var/run/acpid.socket)
    (II) Loader magic: 0x7ae680
    (II) Module ABI versions:
    	X.Org ANSI C Emulation: 0.4
    	X.Org Video Driver: 4.1
    	X.Org XInput driver : 2.1
    	X.Org Server Extension : 1.1
    	X.Org Font Renderer : 0.6
    (II) Loader running on linux
    (++) using VT number 7
    
    (--) PCI:*(0@1:0:0) unknown vendor (0x10de) unknown chipset (0x0045) rev 161, Mem @ 0xf8000000/16777216, 0xe0000000/268435456, 0xf9000000/16777216, BIOS @ 0x????????/131072
    (II) System resource ranges:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[5] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[6] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[7] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[8] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[9] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[10] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[11] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[12] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[13] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[14] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[15] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[16] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[17] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[18] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[19] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[20] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[21] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[22] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[23] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[24] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[25] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[26] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[27] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[28] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[29] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[30] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[31] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[32] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[33] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[34] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[35] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
    (II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
    (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
    (II) "freetype" will be loaded. This was enabled by default and also specified in the config file.
    (II) "record" will be loaded by default.
    (II) "dri" will be loaded by default.
    (II) LoadModule: "dbe"
    
    (II) Loading /usr/lib64/xorg/modules//extensions/libdbe.so
    (II) Module dbe: vendor="X.Org Foundation"
    	compiled for 1.5.2, module version = 1.0.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 1.1
    (II) Loading extension DOUBLE-BUFFER
    (II) LoadModule: "extmod"
    
    (II) Loading /usr/lib64/xorg/modules//extensions/libextmod.so
    (II) Module extmod: vendor="X.Org Foundation"
    	compiled for 1.5.2, module version = 1.0.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 1.1
    (II) Loading extension SHAPE
    (II) Loading extension MIT-SUNDRY-NONSTANDARD
    (II) Loading extension BIG-REQUESTS
    (II) Loading extension SYNC
    (II) Loading extension MIT-SCREEN-SAVER
    (II) Loading extension XC-MISC
    (II) Loading extension XFree86-VidModeExtension
    (II) Loading extension XFree86-Misc
    (II) Loading extension XFree86-DGA
    (II) Loading extension DPMS
    (II) Loading extension TOG-CUP
    (II) Loading extension Extended-Visual-Information
    (II) Loading extension XVideo
    (II) Loading extension XVideo-MotionCompensation
    (II) Loading extension X-Resource
    (II) LoadModule: "type1"
    
    (WW) Warning, couldn't open module type1
    (II) UnloadModule: "type1"
    (EE) Failed to load module "type1" (module does not exist, 0)
    (II) LoadModule: "freetype"
    
    (II) Loading /usr/lib64/xorg/modules//fonts/libfreetype.so
    (II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
    	compiled for 1.5.2, module version = 2.1.0
    	Module class: X.Org Font Renderer
    	ABI class: X.Org Font Renderer, version 0.6
    (II) Loading font FreeType
    (II) LoadModule: "glx"
    
    (II) Loading /usr/lib64/xorg/modules/updates//extensions/libglx.so
    (II) Module glx: vendor="NVIDIA Corporation"
    	compiled for 4.0.2, module version = 1.0.0
    	Module class: X.Org Server Extension
    (II) NVIDIA GLX Module  177.82  Tue Nov  4 17:15:47 PST 2008
    (II) Loading extension GLX
    (II) LoadModule: "record"
    
    (II) Loading /usr/lib64/xorg/modules//extensions/librecord.so
    (II) Module record: vendor="X.Org Foundation"
    	compiled for 1.5.2, module version = 1.13.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 1.1
    (II) Loading extension RECORD
    (II) LoadModule: "dri"
    
    (II) Loading /usr/lib64/xorg/modules//extensions/libdri.so
    (II) Module dri: vendor="X.Org Foundation"
    	compiled for 1.5.2, module version = 1.0.0
    	ABI class: X.Org Server Extension, version 1.1
    (II) Loading extension XFree86-DRI
    (II) LoadModule: "nvidia"
    
    (II) Loading /usr/lib64/xorg/modules/updates//drivers/nvidia_drv.so
    (II) Module nvidia: vendor="NVIDIA Corporation"
    	compiled for 4.0.2, module version = 1.0.0
    	Module class: X.Org Video Driver
    (II) LoadModule: "kbd"
    
    (II) Loading /usr/lib64/xorg/modules//input/kbd_drv.so
    (II) Module kbd: vendor="X.Org Foundation"
    	compiled for 1.5.2, module version = 1.3.1
    	Module class: X.Org XInput Driver
    	ABI class: X.Org XInput driver, version 2.1
    (II) LoadModule: "mouse"
    
    (II) Loading /usr/lib64/xorg/modules//input/mouse_drv.so
    (II) Module mouse: vendor="X.Org Foundation"
    	compiled for 1.5.2, module version = 1.3.0
    	Module class: X.Org XInput Driver
    	ABI class: X.Org XInput driver, version 2.1
    (II) NVIDIA dlloader X Driver  177.82  Tue Nov  4 16:56:15 PST 2008
    (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
    (II) Primary Device is: PCI 01@00:00:0
    (II) Loading sub module "fb"
    (II) LoadModule: "fb"
    
    (II) Loading /usr/lib64/xorg/modules//libfb.so
    (II) Module fb: vendor="X.Org Foundation"
    	compiled for 1.5.2, module version = 1.0.0
    	ABI class: X.Org ANSI C Emulation, version 0.4
    (II) Loading sub module "wfb"
    (II) LoadModule: "wfb"

  7. #7

    Default Re: Another resolution problem

    more log file:

    Code:
    (II) Loading /usr/lib64/xorg/modules//libwfb.so
    (II) Module wfb: vendor="X.Org Foundation"
    	compiled for 1.5.2, module version = 1.0.0
    	ABI class: X.Org ANSI C Emulation, version 0.4
    (II) Loading sub module "ramdac"
    (II) LoadModule: "ramdac"
    (II) Module "ramdac" already built-in
    (II) resource ranges after probing:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[5] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[6] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[7] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[8] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[9] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[10] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[11] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[12] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[13] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[14] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[15] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[16] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[17] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[18] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[19] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[20] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[21] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[22] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[23] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[24] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[25] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[26] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[27] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[28] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[29] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[30] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[31] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[32] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[33] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[34] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[35] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
    (==) NVIDIA(0): RGB weight 888
    (==) NVIDIA(0): Default visual is TrueColor
    (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
    (**) NVIDIA(0): Option "TwinView" "0"
    (**) NVIDIA(0): Option "MetaModes" "1280x1024 +0+0; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0; nvidia-auto-select +0+0"
    (**) NVIDIA(0): Enabling RENDER acceleration
    (II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
    (II) NVIDIA(0):     enabled.
    (II) NVIDIA(0): NVIDIA GPU GeForce 6800 GT (NV40) at PCI:1:0:0 (GPU-0)
    (--) NVIDIA(0): Memory: 262144 kBytes
    (--) NVIDIA(0): VideoBIOS: 05.40.02.15.05
    (II) NVIDIA(0): Detected AGP rate: 8X
    (--) NVIDIA(0): Interlaced video modes are supported on this GPU
    (--) NVIDIA(0): Connected display device(s) on GeForce 6800 GT at PCI:1:0:0:
    (--) NVIDIA(0):     Samsung (CRT-1)
    (--) NVIDIA(0): Samsung (CRT-1): 400.0 MHz maximum pixel clock
    (II) NVIDIA(0): Assigned Display Device: CRT-1
    (WW) NVIDIA(0): No valid modes for "1280x1024+0+0"; removing.
    (II) NVIDIA(0): Validated modes:
    (II) NVIDIA(0):     "1024x768+0+0"
    (II) NVIDIA(0):     "800x600+0+0"
    (II) NVIDIA(0):     "640x480+0+0"
    (II) NVIDIA(0):     "nvidia-auto-select+0+0"
    (II) NVIDIA(0): Virtual screen size determined to be 1024 x 768
    (--) NVIDIA(0): DPI set to (86, 84); computed from "UseEdidDpi" X config
    (--) NVIDIA(0):     option
    (==) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
    (--) Depth 24 pixmap format is 32 bpp
    (II) do I need RAC?  No, I don't.
    (II) resource ranges after preInit:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[5] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[6] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[7] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[8] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[9] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[10] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[11] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[12] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[13] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[14] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[15] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[16] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[17] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[18] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[19] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[20] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[21] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[22] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[23] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[24] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[25] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[26] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[27] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[28] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[29] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[30] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[31] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[32] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[33] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[34] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[35] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (II) NVIDIA(0): Initialized AGP GART.
    (II) NVIDIA(0): Setting mode "1024x768+0+0"
    (II) Loading extension NV-GLX
    (II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
    (II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
    (==) NVIDIA(0): Backing store disabled
    (==) NVIDIA(0): Silken mouse enabled
    (**) Option "dpms"
    (**) NVIDIA(0): DPMS enabled
    (II) Loading extension NV-CONTROL
    (II) Loading extension XINERAMA
    (==) RandR enabled
    (II) Initializing built-in extension MIT-SHM
    (II) Initializing built-in extension XInputExtension
    (II) Initializing built-in extension XTEST
    (II) Initializing built-in extension XKEYBOARD
    (II) Initializing built-in extension XINERAMA
    (II) Initializing built-in extension XFIXES
    (II) Initializing built-in extension RENDER
    (II) Initializing built-in extension RANDR
    (II) Initializing built-in extension COMPOSITE
    (II) Initializing built-in extension DAMAGE
    (II) Initializing built-in extension XEVIE
    (II) Initializing extension GLX
    (**) Option "CoreKeyboard"
    (**) Keyboard0: always reports core events
    (**) Option "Protocol" "standard"
    (**) Keyboard0: Protocol: standard
    (**) Option "AutoRepeat" "500 30"
    (**) Option "XkbRules" "xorg"
    (**) Keyboard0: XkbRules: "xorg"
    (**) Option "XkbModel" "pc105"
    (**) Keyboard0: XkbModel: "pc105"
    (**) Option "XkbLayout" "us"
    (**) Keyboard0: XkbLayout: "us"
    (**) Option "CustomKeycodes" "off"
    (**) Keyboard0: CustomKeycodes disabled
    (**) Option "Protocol" "IMPS/2"
    (**) Mouse0: Device: "/dev/input/mice"
    (**) Mouse0: Protocol: "IMPS/2"
    (**) Option "CorePointer"
    (**) Mouse0: always reports core events
    (**) Option "Device" "/dev/input/mice"
    (**) Option "Emulate3Buttons" "yes"
    (**) Mouse0: Emulate3Buttons, Emulate3Timeout: 50
    (**) Option "ZAxisMapping" "4 5"
    (**) Mouse0: ZAxisMapping: buttons 4 and 5
    (**) Mouse0: Buttons: 9
    (**) Mouse0: Sensitivity: 1
    (II) evaluating device (Keyboard0)
    (II) XINPUT: Adding extended input device "Keyboard0" (type: KEYBOARD)
    (II) evaluating device (Mouse0)
    (II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)
    (II) Mouse0: ps2EnableDataReporting: succeeded
    (II) NVIDIA(0): Setting mode "1024x768_70"

  8. #8

    Default Re: Another resolution problem

    still no resolution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •