Results 1 to 6 of 6

Thread: Gnome + Amarok2 + OS 11.1

  1. #1

    Default Gnome + Amarok2 + OS 11.1

    I use Gnome + Amarok2 + OS 11.1. In amarok when I go to:
    Settings -> Configure Amarok, I do not see "Media Devices". So I can not add my ipod do my devices. Is is a problem with gnome or amarok?

  2. #2
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: Gnome + Amarok2 + OS 11.1

    I'm using KDE4 and there's no "Media Devices" in Amarok as well.

    Just a missed feature?

  3. #3

    Default Re: Gnome + Amarok2 + OS 11.1

    Thank you for the answer.
    Are you able to connect additional devices like ipods. Is it done automatically? Can you see it in Amarok after connect it?

  4. #4
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: Gnome + Amarok2 + OS 11.1

    Yes its done automatically.

    Make sure your ipod is mounted (able to view/modify ipod contents in Nautilus).

  5. #5

    Default Re: Gnome + Amarok2 + OS 11.1

    I can see the contents of my ipod in Nautilus and I can use it with Banshee.

    I suppose the mounting point must be the same under gnome and KDE - /media/...

    Maybe there is somebody who use Gnome and can try to connect an ipod.

    When I unistall Amarok 2 and install Amarok 1.4 it works without problems.

  6. #6

    Default [solved] Gnome + Amarok2 + OS 11.1

    It works well after upgrading all my KDE4 packages to KDE:KDE4:STABLE: Desktop

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •