Results 1 to 3 of 3

Thread: Apache configuration

  1. #1
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    453

    Question Apache configuration

    When I type http://localhost/ on my browser a 403 error is displayed on my screen. Here is my /etc/hosts/ file:

    #
    # hosts This file describes a number of hostname-to-address
    # mappings for the TCP/IP subsystem. It is mostly
    # used at boot time, when no name servers are running.
    # On small systems, this file can be used instead of a
    # "named" name server.
    # Syntax:
    #
    # IP-Address Full-Qualified-Hostname Short-Hostname
    #

    127.0.0.1 localhost

    # special IPv6 addresses
    ::1 localhost ipv6-localhost ipv6-loopback

    fe00::0 ipv6-localnet

    ff00::0 ipv6-mcastprefix
    ff02::1 ipv6-allnodes
    ff02::2 ipv6-allrouters
    ff02::3 ipv6-allhosts
    127.0.0.2 linux-uba0.site linux-uba0

    #127.0.0.1 localhost linux-uba0.site localhost
    127.0.0.1 localhost linux-uba0 localhost

    (Last twho lines were added by me) IS threre something wrong ? Why isn't working ?

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Apache configuration

    By default, directory indexing is off in OpenSUSE's apache, so put a simple index.html in /srv/www/htdocs/index.html and go to:

    and it will work.

  3. #3
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    453

    Wink Re: Apache configuration

    Thanks a lot! It works!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •