Results 1 to 2 of 2

Thread: PM-Utils Configuration to suspend X-Fi soundcard

  1. #1
    Join Date
    Jun 2008
    Location
    Mallow, Ireland
    Posts
    1,031
    Blog Entries
    1

    Default PM-Utils Configuration to suspend X-Fi soundcard

    Hey all,

    I finally have full sound using my Creative X-Fi Xtreme-gamer but I am running into a bit of a problem with suspending my pc. This works ok but after resume my sound isn't working. I have no experience with pm-utils creating custom hooks and all but I assume I will need to create a special hook to unload the alsa module on hibernation and reload it during thawing.

    I think the module I need to unload and reload is ctxfi. Anyone have any experience with this card or making custom hooks? I looked on the pm-utils page of opensuse but to be honest I couldn't make sense of it

    Any help appriciated.
    "To err is human... to really foul up requires the root password."

  2. #2
    Join Date
    Jun 2008
    Location
    Mallow, Ireland
    Posts
    1,031
    Blog Entries
    1

    Default Re: PM-Utils Configuration to suspend X-Fi soundcard

    Anyone?

    The ctxfi module keep saying it's busy when I try and unload it. Stopping alsa gives the same error.

    I just want some help getting this unloaded and reloaded with some commands and then i can create a hook for Pm-utils to do these command when i want to hibernate my pc.

    Any help anyone?

    Oh, and I don't like double posting but I am tempted to move this to the hardware forum. Altho this is a software issue
    "To err is human... to really foul up requires the root password."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •