Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Crash when pressing alt-tab

  1. #1
    Join Date
    Jan 2009
    Location
    Szkesfehrvr, Hungary
    Posts
    15

    Default Crash when pressing alt-tab

    Hi,

    Using openSUSE 11.1 with enabled desktop effects, the GUI hangs when I
    • press alt-tab and use Application Switcher, or
    • use the Windows Picker.

    Static Application Switcher works fine.

    Installed packages:
    Code:
    adosztal-nb:~ # rpm -qa | grep compiz
    compiz-0.7.8-18.3
    libcompizconfig-0.7.8-2.4
    compizconfig-settings-manager-0.7.8-2.4
    compiz-gnome-0.7.8-18.3
    compiz-manager-0.0.1_git080201-60.2
    compiz-fusion-plugins-main-0.7.8-16.4
    compiz-branding-openSUSE-0.7.8-18.3
    python-compizconfig-0.7.8-2.4
    
    adosztal-nb:~ # rpm -qa | grep nvidia
    nvidia-gfxG02-kmp-pae-177.82_2.6.27.7_9.1-1.1
    x11-video-nvidiaG02-177.82-1.1
    
    adosztal-nb:~ # rpm -qa | grep xorg
    xorg-x11-libSM-7.4-1.26
    xorg-x11-libxkbfile-7.4-1.25
    xorg-x11-libXp-7.4-1.25
    xorg-x11-libXv-7.4-1.25
    xorg-x11-libICE-7.4-1.24
    xorg-x11-libXt-7.4-1.26
    xorg-x11-libXau-7.4-1.23
    xorg-x11-driver-video-unichrome-20080807-12.44
    xorg-x11-libXext-7.4-1.25
    xorg-x11-libXfixes-7.4-1.24
    xorg-x11-libs-7.4-8.1
    xorg-x11-driver-video-radeonhd-1.2.3_081202_ed532a7-1.1
    xorg-x11-driver-video-7.4-19.4
    xorg-x11-server-extra-7.4-17.3
    xorg-x11-libXdmcp-7.4-1.23
    xorg-x11-libfontenc-7.4-1.23
    xorg-x11-fonts-core-7.4-1.32
    xorg-x11-libXmu-7.4-1.26
    xorg-x11-Xvnc-7.4-17.3
    xorg-x11-server-7.4-17.3
    xorg-x11-fonts-7.4-1.32
    xorg-x11-driver-input-7.4-11.5
    xorg-x11-libxcb-7.4-1.24
    xorg-x11-libX11-7.4-1.25
    xorg-x11-libXprintUtil-7.4-1.26
    xorg-x11-7.4-8.13
    xorg-x11-libX11-ccache-7.4-1.36
    xorg-x11-libXrender-7.4-1.24
    xorg-x11-libXpm-7.4-1.27
    xorg-x11-xauth-7.4-8.13
    Dmesg output at pastebin post #1298593.

    Could you guys help me with this? Thank you in advance.

  2. #2
    Join Date
    Jan 2009
    Location
    Szkesfehrvr, Hungary
    Posts
    15

    Default Re: Crash when pressing alt-tab

    Almost forgot: Ctrl-Alt-Backspace helps in most cases but sometimes I have to switch off the computer as it totally freezes.

  3. #3
    Join Date
    Jan 2009
    Location
    Szkesfehrvr, Hungary
    Posts
    15

    Default Re: Crash when pressing alt-tab

    Xorg.0.log output is at pastebin post #1298609

    Tell me if you need more logs/configs/etc.
    Thanks.

  4. #4
    funkolas NNTP User

    Default Re: Crash when pressing alt-tab

    same happens to me in 11.1 too :-/

  5. #5
    Join Date
    Jan 2009
    Location
    Szkesfehrvr, Hungary
    Posts
    15

    Default Re: Crash when pressing alt-tab

    I think I send a bugreport then. Funkolas, could you paste here the same information as I did?

    You can see the required commands for the package versions in my first post.
    For dmesg, enter "dmesg > dmesg_out.txt" to the console.
    Xorg log is at: /var/log/X11/Xorg.0.log

  6. #6
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Crash when pressing alt-tab

    Could be you can fix this with newer compiz packages (using X11 repo) and clearing out your current compiz config.

    See here for more info : CyberOrg Compiz on openSUSE 11.1

    Hope that helps,
    Wj
    Have a lot of fun!

  7. #7
    funkolas NNTP User

    Default Re: Crash when pressing alt-tab

    Quote Originally Posted by Magic31 View Post
    Could be you can fix this with newer compiz packages (using X11 repo) and clearing out your current compiz config.

    See here for more info : CyberOrg Compiz on openSUSE 11.1

    Hope that helps,
    Wj
    thx, I'll try that later!

  8. #8
    nemesis_knoxville NNTP User

    Default Re: Crash when pressing alt-tab

    Quote Originally Posted by funkolas View Post
    thx, I'll try that later!
    It worked?
    I have the same problem here!
    I've posted a topic here about that, I didn't see this one!

    Thanks!!

  9. #9
    nemesis_knoxville NNTP User

    Default Re: Crash when pressing alt-tab

    I tried this but now my X refuses to start, after the splash screen I have only the text mode =//

  10. #10

    Default Re: Crash when pressing alt-tab

    I have the same issue. Shall I upload these logs as well?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •