Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Crash when pressing alt-tab

  1. #11

    Default Re: Crash when pressing alt-tab

    Dmesg here : general pastebin - cloud9ine - dmesg - post number 1333338
    Xorg.0.log here : general pastebin - cloud9ine - Xorg.0.log - post number 1333340

    Noticed nvidia in the tags and just wanted to clarify I am on an ATI 4670 (or something like that)

  2. #12
    Marcellus_pnz NNTP User

    Default Re: Crash when pressing alt-tab

    I have the same problem, my videocard is GeForce 9600GT. This bug preventing me to use opensuse( but it's the best linux i ever seen

  3. #13
    alexisenlared NNTP User

    Default Re: Crash when pressing alt-tab

    I have the same problem. this only happens when I use compiz

  4. #14

    Default Re: Crash when pressing alt-tab

    found this thread searching... i have the same problem :-(

    so nobody ever found a fix for this?

    :-(

  5. #15
    natural_pilot NNTP User

    Default Re: Crash when pressing alt-tab

    i'd bet if you turn off desktop effects it would be ok..

    OR if you don't use KDE4, it would be ok..

    OR if you update to 4.2.x it would be ok...

    now, since you didn't say: what ARE you running?

    --
    .~.
    /V\
    /( )\
    natural^^-^^pilot

  6. #16
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Crash when pressing alt-tab

    Hi,

    Try updating your compiz packages to 0.8.2. I looked at that CyberOrg link and I've gone that route through the community repositories and never could get compiz working like that.

    Here's a thread where scaling was solved with updating to 0.8.2.

    opensuse11.1 compiz windows scaling/selection - openSUSE Forums

    To upgrade to compiz 0.8.2 please follow the instructions from this thread:

    Compiz hell ? Need help - openSUSE Forums

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •