Results 1 to 6 of 6

Thread: enable compiz

  1. #1

    Default enable compiz

    How do I enable compiz in 11.1? I have it installed including the ccm manager and add-ons. Also have a video card that can handle it. Now how to I tell it to turn on? There is no option to enable it that I can atleast see.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,325
    Blog Entries
    15

    Default Re: enable compiz

    Quote Originally Posted by jaybott
    How do I enable compiz in 11.1? I have it installed including the ccm
    manager and add-ons. Also have a video card that can handle it. Now
    how to I tell it to turn on? There is no option to enable it that I can
    atleast see.
    Hi
    Not sure what DE you using in Gnome it's in the control center. Else
    from the CLI, run;
    Code:
    simple-ccsm
    Tip: If you install an application and aren't sure what's required to
    start it, or where it is. Login to YaST software management and search
    for your installed application. Then if you click on the 'File List'
    tab it shows all the installed files

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-4-default
    up 2 days 17:19, 2 users, load average: 0.46, 0.18, 0.14
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  3. #3
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: enable compiz

    Or if you're using KDE4, run:

    simple-ccsm-kde

  4. #4

    Default Re: enable compiz

    I have use effects enabled but they dont work. I have it all installed and enabled just for some reason its not kicking in and working. I have a nvidia 8600 gt with nvidias drivers from yast. Is there something I have to add to a config to make it work?

  5. #5

    Default Re: enable compiz

    in kde 4 try personal settings >default applications>window manager
    choose other and it will list compiz and compiz wwith a wrapper script.the wrapper script fails on my system,so i just use compiz

  6. #6
    Join Date
    Sep 2008
    Location
    St Louis, MO USA
    Posts
    398

    Default Re: enable compiz

    Anyone know how to enable Compiz in KDE 3.5? I can seem to find any plain instructions. I finally got the ATI drivers working, and I wanted to verify that desktop effects are working well before installing KDE 4.2 (KDE4 is really missing something without some effects! )

    I posted this question before and got the following response:

    Go to kcontrol --> KDE Components --> Default Applications --> change default window manager from Kwin to Compiz, restart KDE (logout, login back)
    However, there is no "Default Applications" in Kcontrol.
    Dell Inspiron 530 - C2Q@2.4Ghz; 6GB RAM; openSUSE 11.2 x86_64; KDE 4.4.1
    Dell Inspiron 1440 - C2D@2.2Ghz; 4GB RAM; openSUSE 11.2 x86; KDE 4.4.1
    Dell Latitude D531 - AMD Turion X2 64@2.0Ghz; 2GB RAM; Linux Mint 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •