Results 1 to 2 of 2

Thread: Package not found!

  1. #1

    Default Package not found!

    OMG this is driving me up the wall, CLI keeps saying the package is not in the repo when it clearly is. when i tried updateing (su then apt-get update) it i got this..

    Code:
    linux-w5g8:/home/bash # apt-get update
    Ign http://ftp-1.gwdg.de update/11.1 repomd.xml
    Ign http://ftp-1.gwdg.de 11.1/repo/oss/suse repomd.xml
    Err http://ftp-1.gwdg.de update/11.1/ primary.xml
      404 Not Found
    Err http://ftp-1.gwdg.de update/11.1/ filelists.xml
      404 Not Found
    Err http://ftp-1.gwdg.de 11.1/repo/oss/suse/ primary.xml
      404 Not Found
    Err http://ftp-1.gwdg.de 11.1/repo/oss/suse/ filelists.xml
      404 Not Found
    Failed to fetch http://ftp-1.gwdg.de/pub/suse/i386/update/11.1/repodata/primary.xml  404 Not Found
    Failed to fetch http://ftp-1.gwdg.de/pub/suse/i386/update/11.1/repodata/filelists.xml  404 Not Found
    Failed to fetch http://ftp-1.gwdg.de/pub/opensuse/distribution/11.1/repo/oss/suse/repodata/primary.xml  404 Not Found
    Failed to fetch http://ftp-1.gwdg.de/pub/opensuse/distribution/11.1/repo/oss/suse/repodata/filelists.xml  404 Not Found
    Reading Package Lists... Done
    Building Dependency Tree... Done
    W: Release file did not contain checksum information for http://ftp-1.gwdg.de/pub/suse/i386/update/11.1/repodata/primary.xml
    W: Release file did not contain checksum information for http://ftp-1.gwdg.de/pub/suse/i386/update/11.1/repodata/filelists.xml
    W: Release file did not contain checksum information for http://ftp-1.gwdg.de/pub/opensuse/distribution/11.1/repo/oss/suse/repodata/primary.xml
    W: Release file did not contain checksum information for http://ftp-1.gwdg.de/pub/opensuse/distribution/11.1/repo/oss/suse/repodata/filelists.xml
    W: You may want to run apt-get update to correct these problems
    E: Some index files failed to download, they have been ignored, or old ones used instead.

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: Package not found!

    You may have better luck if you use YaST>Software management or zypper.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •