Results 1 to 2 of 2

Thread: Problemes with KDE

  1. #1

    Exclamation Problemes with KDE

    Hi,

    I recently installed KDE 4.1.3 and I have various problems:

    -Activating compiz fusion: how??

    I have installed the nvidia drivers, checked the 3d aceleration and all is ok. I have install with the one option click the compiz-fusion for kde in this website and I can go through the menu to the compiz configuration but...
    I can't use any effects :S, some are activate like the cube but nothing happens when I do the keyboard combination!!!

    I have a 8600 GT Nvidia

    -Konqueror and flash


    I don't know what happen, but with firefox all is fine: I can see you tube videos etc... but in Konqueror sometimes I can see only the first video and after this doesn't work anymore (the flash)

    I find that I like more Konqueror than firefox and I would like to use it!

    And finally...:

    -Kaffeine doesn't play dvds!!


    I installed xine libs... and libdvdcss but it gives me this error:

    Kaffeine can't read the source.
    Maybe you don't have the enough permissions to acces it or there isn't any dvd (/dev/dvd)

    It doen't find any plug in to handle this (dvd://)

    Oh, and another thing that is happening to me is that kaffeine with kde4 gives me problems (didn't close) or amarok that some options didn't show up, is this normaL?
    I use kaffeine kde3 and amarok kde3 libraries and I don't have this problems!

    Thank You!

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,015
    Blog Entries
    1

    Default Re: Problemes with KDE

    -Kaffeine doesn't play dvds!!


    I installed xine libs... and libdvdcss but it gives me this error:

    Kaffeine can't read the source.
    Maybe you don't have the enough permissions to acces it or there isn't any dvd (/dev/dvd)

    It doen't find any plug in to handle this (dvd://)

    Oh, and another thing that is happening to me is that kaffeine with kde4 gives me problems (didn't close) or amarok that some options didn't show up, is this normaL?
    I use kaffeine kde3 and amarok kde3 libraries and I don't have this problems!

    Thank You!
    This dvd/cdrom drive permissions problem is a known issue. Solution outlined here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •