Using YasT, I have downloaded and installed compiz-fusion compiz-0.7.6-25.1 on my Desktop with Nvidia GEForce 7600 with 3D enable and running OpenSUSE 10.3 with kde-3.5.

During installation gave the following message. I need help about this particular line in the error messes:

Conflict Resolution:
( ) Install libfuse2 although it would change the architecture

The dilemma is: Which architecture will it change, will it have adverse effect on my entire system or only the compiz-fuse installation will be affected?

==== Now the entire error message that YaST gave=================