Results 1 to 7 of 7

Thread: Skype not found device

  1. #1
    jake45 NNTP User

    Default Skype not found device


    I will see my friends in Skype, but Skype not found device
    It will try it from /dev but not found video0

    How can I help Skype or openSuse to find it?


    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=402479


  2. #2
    jake45 NNTP User

    Default Re: Skype not found device


    sorry - I use openSuse 11.1, KDE 4.1.3


    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=402479


  3. #3
    jake45 NNTP User

    Default Re: Skype not found device


    Camera find maybe ones from tens trys

    sorry my 'english', but I hope you understand wath I will say


    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=402479


  4. #4
    jake45 NNTP User

    Default Re: Skype not found device


    Skype find it camera from /dec/video0 but not find

    I find too /dev but not from there video0


    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=402479


  5. #5
    jake45 NNTP User

    Default Re: Skype not found device


    I find yesterday it (video and video0) my /dev-directory
    but NOT TODAY!

    Why this?

    OpenSuse-verions 11 and 11.1 failed both

    My 'Skype-camera' Logitec QuickCam Fusion (pro 9000) can't working

    I can see it (camera) with lsusb-command, but Skype not found drivers
    (see up)

    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 002: ID 046d:08c1 Logitech, Inc. QuickCam Fusion
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    but here find not the plese, where Skype try find drivers:

    jake@linux-bd4r:/dev> cd video
    bash: cd: video: files or drirectory not find (I edit language)
    jake@linux-bd4r:/dev> cd video0
    bash: cd: video0: not find files or directory (I edit language)
    jake@linux-bd4r:/dev>

    ...and Skype and my web-camera can't working...


    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=402479


  6. #6
    jake45 NNTP User

    Default Re: Skype not found device


    edit: little more
    video and video0 is NOT in /dec-directory than only very rarely - maybe
    one of tens (1 of 10...20)

    Why opensuse start differenses another days...?

    Yestderday it (driver in /dev/video) find but today NOT!


    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=402479


  7. #7
    jake45 NNTP User

    Default Re: Skype not found device


    Sorry but Jul and fest is over now! OpenSuse 11.1 is wery nice
    ...beatifull, but it is time to fix few multimediabugs.

    Was maybe the OpenSuse-packeteringer or developer to hory publish
    11.1...?

    We have problem with videocameras (Logitech, uvh) and Kaffeine with dvd
    and ...




    --
    jake45
    ------------------------------------------------------------------------
    jake45's Profile: http://forums.opensuse.org/member.php?userid=10998
    View this thread: http://forums.opensuse.org/showthread.php?t=402479


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •