Results 1 to 5 of 5

Thread: TexLive 2008 on openSUSE 11.1 ?

  1. #1

    Default TexLive 2008 on openSUSE 11.1 ?

    Hi,

    I would love to use TexLive 2008 on my brand new openSUSE 11.1, but I can't find the package. In YaST the package has the version 2007.
    After searching this forum I found that the publishing repository contains TexLive 2008, but it is only available for 11.0 and Factory.
    Would it be safe to install TexLive 2008 from the Factory publishing repository? Or is there any repository containing TexLive 2008 for openSUSE 11.1?

    Any help would be appreciated.
    Sincerely,

    Alex

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: TexLive 2008 on openSUSE 11.1 ?

    I would assume this is just a matter of time. Other packages, like LyX 1.6.1, are not yet available for 11.1.

  3. #3

    Default Re: TexLive 2008 on openSUSE 11.1 ?

    Thank you, I guess I'll wait then...
    How long do you think it will take for the repository to be updated to openSUSE 11.1?

  4. #4

    Default Re: TexLive 2008 on openSUSE 11.1 ?

    You can find TeXlive 2008 in Publishing repository

  5. #5
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: TexLive 2008 on openSUSE 11.1 ?

    Quote Originally Posted by capitalaslash View Post
    You can find TeXlive 2008 in Publishing repository
    Grats for the necropost - the original thread was from December 2008.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •