Results 1 to 10 of 10

Thread: Thunderbird does not "fully open".

  1. #1
    Join Date
    Dec 2008
    Location
    Kansas, USA
    Posts
    16

    Default Thunderbird does not "fully open".

    I'm having some problems I can't seem to solve via the forums or google. The big one is getting my Thunderbird working and I really need some input. I've successfully set up a working application of Thunderbird in Ubuntu, Kubuntu, MEPHIS and Mandriva over the last few weeks so I'm pretty confident the problem is not within my Thunderbird itself.

    When I launch the application I get the GUI and I can access the file menus but the cursor remains in the "thinking" configuration and I can not get new mail nor can I access the emails stored in my local folders.. I do dual-boot with that other OS (XP) and Thunderbird still works fine for me in that one. I can see the folder names in the folders pane but can not see any emails within those folders. I've tried reconfiguring and even uninstalling Thunderbird as well as turning off the firewall program all to no avail. I should also mention that if I launch Thunderbird in the terminal I get no errors or other messages, the GUI just pops up and it tries unsuccessfully to fully load.

    I'm on openSUSE 11.1 running the KDE 4.1.3 desktop.


    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Thunderbird does not "fully open".

    It should work fine. I would suggest the following.

    Look in your /home/*username/. (hidden files)
    look for .thunderbird
    rename it .thunderbird_old

    Now try Thunderbird.
    (All your accounts etc will not be there)

    But first - tell us if this seems to sort the problem or not.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Dec 2008
    Location
    Kansas, USA
    Posts
    16

    Default Re: Thunderbird does not "fully open".

    Well that worked...sort of. At least it helped verify the where the problem is. I rebuilt the server connections first and everything loaded in fine and I could check for new mail. However once I change the local folders setting to the file on my mounted drive, Thunderbird again becomes non-functional. I'm not sure why as this setup has worked fine on my testing of other distro's.

    Just out of curiosity could it have anything to do with where I mounted my shared partitions? I've mounted them at /home/<me> instead of /mnt where I normally do just because they seem easier to get too. I wouldn't think that would matter but it's the only thing I've changed between this and other distro's where this has worked.

    Next steps?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Thunderbird does not "fully open".

    The mounted drive? Is this a USB external? If so what format?

    Can you otherwise read / write to it OK.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Dec 2008
    Location
    Kansas, USA
    Posts
    16

    Default Re: Thunderbird does not "fully open".

    Sorry, should have been more clear. This is partition on a HDD with data that is shared between XP and Linux. It is in NTFS format and I can access it fine outside of Thunderbird.

    The easy solution is probably to try a fresh install but for the sake of learning I'd really like to solve the problem.


    Thanks.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Thunderbird does not "fully open".

    Post your
    /etc/fstab

    Identify the drive/partition in question and we'll check the settings
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Dec 2008
    Location
    Kansas, USA
    Posts
    16

    Default Re: Thunderbird does not "fully open".

    /dev/disk/by-id/ata-WDC_WD2500YS-01SHB1_WD-WCANY2932678-part6 swap swap defaults 0 0
    /dev/disk/by-id/ata-WDC_WD2500YS-01SHB1_WD-WCANY2932678-part5 / ext3 acl,user_xattr 1 1
    /dev/disk/by-id/ata-WDC_WD2500YS-01SHB1_WD-WCANY2932678-part7 /home ext3 acl,user_xattr 1 2

    ***************** this is the partition *******************
    /dev/disk/by-id/ata-WDC_WD2500YS-01SHB1_WD-WCANY2932678-part2 /home/dad/LNXWINSHARE ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0
    ***********************************************************

    /dev/disk/by-id/ata-WDC_WD5000AAKS-00YGA0_WD-WCAS87625318-part1 /home/dad/MEDIA_FILES ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0
    /dev/disk/by-id/ata-WDC_WD2500YS-01SHB1_WD-WCANY2974359-part1 /windows/Programs ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0
    /dev/disk/by-id/ata-WDC_WD2500YS-01SHB1_WD-WCANY2932678-part1 /windows/WIN_OS ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0
    proc /proc proc defaults 0 0
    sysfs /sys sysfs noauto 0 0
    debugfs /sys/kernel/debug debugfs noauto 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Thunderbird does not "fully open".

    edit the file and change to this:

    backspace this part out

    users,gid=users,fmask=133,dmask=022,locale=en_US.U TF-8

    put in this:

    defaults

    ============
    so it should look like this:

    /dev/disk/by-id/ata-WDC_WD2500YS-01SHB1_WD-WCANY2932678-part2 /home/dad/LNXWINSHARE ntfs-3g defaults 0 0

    reboot
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Dec 2008
    Location
    Kansas, USA
    Posts
    16

    Default Re: Thunderbird does not "fully open".

    Awesome! Worked like a champ, thank you very much.

    I used the install disk to set up the mount points during install so I'm not sure what I might have done wrong but I'm very grateful for the help.

    Thanks again!


    EDIT: Oh, how can I change the thread title to reflect it's solved?

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Thunderbird does not "fully open".

    Quote Originally Posted by imatechguy View Post
    Awesome! Worked like a champ, thank you very much.

    I used the install disk to set up the mount points during install so I'm not sure what I might have done wrong but I'm very grateful for the help.

    Thanks again!
    You are most welcome
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •