Results 1 to 2 of 2

Thread: The "right way" to enable Compiz?

  1. #1
    Join Date
    Sep 2008
    Location
    St Louis, MO USA
    Posts
    398

    Default The "right way" to enable Compiz?

    What is the correct way to enable Compiz on a KDE 3.5 system? Normally I am not into I candy but my experience with KDE 4 got me addicted to the "present windows" effect. I can't seem to find anything up to date on the wiki. The Compiz-Fusion page assumes that you have already enabled compositing, and refers you to another page, however that page hasn't been updated for the 11.x series.
    Dell Inspiron 530 - C2Q@2.4Ghz; 6GB RAM; openSUSE 11.2 x86_64; KDE 4.4.1
    Dell Inspiron 1440 - C2D@2.2Ghz; 4GB RAM; openSUSE 11.2 x86; KDE 4.4.1
    Dell Latitude D531 - AMD Turion X2 64@2.0Ghz; 2GB RAM; Linux Mint 8

  2. #2
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: The "right way" to enable Compiz?

    Don't know if this is the "right way".

    Go to kcontrol --> KDE Components --> Default Applications --> change default window manager from Kwin to Compiz, restart KDE (logout, login back)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •