Results 1 to 3 of 3

Thread: what happened to the panel startup sound in 11.0?

  1. #1
    Join Date
    Jul 2008
    Location
    Peterborough, Ontario, Canada
    Posts
    42

    Default what happened to the panel startup sound in 11.0?

    I in version 11.0 PPC (gnome), there used to be a sound that would come on briefly at the time the panel window appears in the startup sequence. At some point, after doing a software update, the sound stopped coming on. Is there a way to get it back; I liked that sound.

  2. #2

    Default Re: what happened to the panel startup sound in 11.0?

    I'm very surprised that you actually like these sounds -- one of the first things I do when I install a new version of the system is to disable all operating system sounds.

  3. #3
    Join Date
    Sep 2008
    Location
    St Louis, MO USA
    Posts
    398

    Default Re: what happened to the panel startup sound in 11.0?

    No offense, rjwilmsi, but that is probably not the answer foxmg was looking for.

    What desktop are you using? In KDE 3.5, the sounds are controlled in kcontrol, under Sound & Multimedia --> System Notifications. In KDE 4, it's in systemsettings, under Notifications --> System Notifications. If your using GNOME, you aren't worth my time...
    just kidding.

    I assume that in GNOME they are in the control center but I am not certain.
    Dell Inspiron 530 - C2Q@2.4Ghz; 6GB RAM; openSUSE 11.2 x86_64; KDE 4.4.1
    Dell Inspiron 1440 - C2D@2.2Ghz; 4GB RAM; openSUSE 11.2 x86; KDE 4.4.1
    Dell Latitude D531 - AMD Turion X2 64@2.0Ghz; 2GB RAM; Linux Mint 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •