Results 1 to 2 of 2

Thread: yast2 error (gconf) "Failed to get connection to session"

  1. #1

    Default yast2 error (gconf) "Failed to get connection to session"

    I ran yast2 in console, and here is what I logged: (I did an upgrade from Suse 11 -> 11.1, FYI)

    Failed to get value for `/schemas/apps/metacity/general/num_workspaces': Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See GConf configuration system for information. (Details - 1: Failed to get connection to session: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: yast2 error (gconf) "Failed to get connection to session

    Make sure you have no old 11.0 repo's enabled.

    Do as su in konsole

    rpmdb --rebuilddb

    zypper refresh

    *Now try yast
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •