Results 1 to 4 of 4

Thread: OpenOffice writer broken after upgrade to 11.1

  1. #1

    Default OpenOffice writer broken after upgrade to 11.1

    Hello,

    I have upgraded from Opensuse 11.0 to Opensuse 11.1

    Now, when I start OpenOffice writer, I get nothing but the empty window frame. No content appears, also after a long time. The complete space below the window bar is not painted.

    However, all other OpenOffice applications run normally.

    Is there anyone who has an idea what I could do?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: OpenOffice writer broken after upgrade to 11.1

    re-install the writer package in yast
    But maybe you already tried that?

    or

    You could try re-naming the hidden .ooo2 and .ooo3 folders to eg: .ooo2_old
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: OpenOffice writer broken after upgrade to 11.1

    You are great!

    I had installed the package already twice. it didn't help.

    But renaming the folders did the job. Thanks!

  4. #4
    Graham P Davis NNTP User

    Default Re: OpenOffice writer broken after upgrade to 11.1

    caf4926 wrote:

    >
    > re-install the writer package in yast
    > But maybe you already tried that?
    >
    > or
    >
    > You could try re-naming the hidden .ooo2 and .ooo3 folders to eg:
    > .ooo2_old
    >
    >


    Thanks for fixing the problem I've also just found. A straight upgrade on KDE 3.5 system had worked OK but a new installation of KDE 4.1 (on the same machine and user) meant OpenOffice just wouldn't start. Renaming .ooo3 did the job.

    Many thanks.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •