Results 1 to 4 of 4

Thread: ATI Radeon 1600 in Suse 11.1

  1. #1

    Default ATI Radeon 1600 in Suse 11.1

    Hello!

    I have upgraded from Opensuse 11.0 to Opensuse 11.1

    It seems that after each upgrade, it is necessary to install the ATI graphics card driver again. (Is that right?)

    However, I see no notice about the procedure here:
    ATI - openSUSE

    Is there a new way since Opensuse 11.1, or do I need to follow the way for Opensuse 11.0?

    Is theer anyone who has tried it before?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: ATI Radeon 1600 in Suse 11.1

    I think ATI drivers are not available yet. So you will need to visit ATI and download the correct driver and follow the manual install
    ATI - openSUSE
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    goblynn93 NNTP User

    Default Re: ATI Radeon 1600 in Suse 11.1

    Quote Originally Posted by caf4926 View Post
    I think ATI drivers are not available yet. So you will need to visit ATI and download the correct driver and follow the manual install
    ATI - openSUSE
    How do you know which ATi drivers goes with which version of Suse? It doesn't seem to list distro releases, just Xorg compatible versions...

  4. #4
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: ATI Radeon 1600 in Suse 11.1

    Just download the correct driver for your card from ati's site and then run the install. It is not version dependent.
    After the compile/install, run aticonfig --initial from a command line and then sax2 to configure the card.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •