Results 1 to 2 of 2

Thread: How to enable desktop effects in KDE

  1. #1
    razering NNTP User

    Default How to enable desktop effects in KDE

    I installed OpenSUSE10.3 with KDE.
    ATI drivers is running as following:
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI Mobility Radeon X1300
    OpenGL version string: 2.1.8304 Release
    To test 3D is running well with "fgl_glxgears".

    But when I try to enable desktop effects,there is not any response.
    Does anyone know why?

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: How to enable desktop effects in KDE

    Quote Originally Posted by razering View Post
    I installed OpenSUSE10.3 with KDE.
    ATI drivers is running as following:
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI Mobility Radeon X1300
    OpenGL version string: 2.1.8304 Release
    To test 3D is running well with "fgl_glxgears".

    But when I try to enable desktop effects,there is not any response.
    Does anyone know why?
    See the documentation on the wiki: Compiz Fusion - openSUSE.

    If you are using KDE 4.x and you want to enable KDE desktop effect, then go to Personal Settings -> Desktop Effects.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •