Results 1 to 3 of 3

Thread: VMWare 5.5 Workstation on 11.1

  1. #1

    Default VMWare 5.5 Workstation on 11.1

    Has anyone gotten VMWare Workstation v5.5 to load as host into openSuSE 11.1?

    The 5.5 version of Workstation released last month (v5.5.9-126128) worked fine on 11.0 after doing the "cd /usr/src/linux", " make mrproper", "make cloneconfig", "make modules_prepare", and then running the vmware-any-any-update117 perl script.

    TIA for all rendered wisdom.

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: VMWare 5.5 Workstation on 11.1

    At this moment I would say it's a no go with the 5.5 version and the kernel in openSUSE 11.1.
    Even the 6.0 release is giving problems as also VMServer 1.0.
    See this post : VMware Server 1.0.8 on openSUSE 11.1 - openSUSE Forums

    VMWare workstation 6.5.1 is running perfectly here though..

    VMWare might posts a new version that runs on the newer kernels, but haven't been following 5.5 development for a while now.

    Cheers,
    Wj
    Have a lot of fun!

  3. #3
    Join Date
    Jun 2008
    Location
    Arizona, USA
    Posts
    488

    Default Re: VMWare 5.5 Workstation on 11.1

    VMware 5.5 does work on openSuSE 11.1. I have it installed and it works fine under KDE3. However, under KDE4 I am having trouble getting the sound to work. The fix I found was/is from Kang at insecure The file is:
    vmware-update-2.6.27-5.5.7-2.tar.gz
    Everything works in KDE3 Just have to find a fix for sound in VMware / KDE4. You could follow my WebPage at;
    http://dusty-tr2.trcomputing/~ctaylo...SuSE-11-1.html
    and when there is a fix it will be posted.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •