Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ATI Repo

  1. #1
    Join Date
    Jun 2008
    Location
    Halifax, Nova Scotia
    Posts
    29

    Default ATI Repo

    Does anyone know when the ATI repo will be ready for 11.1

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: ATI Repo

    No idea, but you could always manually install
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: ATI Repo

    They seem to be up if you have a look here

    Geoff
    Quote Originally Posted by csm58 View Post
    Does anyone know when the ATI repo will be ready for 11.1
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  4. #4
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: ATI Repo

    Quote Originally Posted by geoffro View Post
    They seem to be up if you have a look here

    Geoff
    i don't see them from your link i see an 11.0

  5. #5
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: ATI Repo

    Oops must have looked at nvidia

    Quote Originally Posted by Havoc65 View Post
    i don't see them from your link i see an 11.0
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  6. #6
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: ATI Repo

    Quote Originally Posted by geoffro View Post
    Oops must have looked at nvidia
    actually i think it used to be there but it never worked so they probably removed it

  7. #7
    Join Date
    Jun 2008
    Location
    Halifax, Nova Scotia
    Posts
    29

    Default Re: ATI Repo

    Quote Originally Posted by Havoc65 View Post
    actually i think it used to be there but it never worked so they probably removed it
    Bump ......aroooo

  8. #8
    Join Date
    Jan 2009
    Location
    Omaha, NE
    Posts
    22

    Default Re: ATI Repo

    I would also like to see this. Made a comment.

  9. #9

    Default Re: ATI Repo

    Heyup

    I tried the one at

    http://www2.ati.com/suse/11.1

    on a 32bit build and get the same result as before which is the fglrx driver does not appear to work properly and "aticonfig --initial" still results in a segmentation failure.

    ho hum
    M

  10. #10

    Default Re: ATI Repo

    I would expect a new driver any day now, on the ATI site anyway. They have been on a 30-35 day release cycle for years now. They may have gotten a little behind due to the holidays though. And also, the driver may take a few days until it shows up in the repos, but any day now is my guess.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •