Results 1 to 3 of 3

Thread: No Ati Driver Yast 11.1

  1. #1
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    343

    Default No Ati Driver Yast 11.1

    There is no Ati repository in the software repositories section under community repositories in Yast. It also will fail if I try to manually add it from the list on the repository page at opensuse.org. I don't know if there's something wrong with my system or if the servers are down or what the problem is, but I can't install the driver. Anybody able to help? I'd appreciate it.

  2. #2
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    343

    Default Re: No Ati Driver Yast 11.1

    Hmm. Under closer observation it appears that the problem is not limited to the Ati repo. Other selections in the community repository also do not work correctly. The update configuration also does not, and there is no server set.

    There seems to be a problem resolving hosts.

    My internet connection is working. I'm typing this from the same installation of 11.1

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: No Ati Driver Yast 11.1

    the ati repo isn't available yet
    as far as your other problem not sure about them but maybe try deleting them and add them again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •