Results 1 to 3 of 3

Thread: Serious bug in OS11.1: Automounting

  1. #1
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Default Serious bug in OS11.1: Automounting

    Hi!
    I've had problems with automounting DVD and external HD.

    I run KDE4.1 and im reading now that there is a problem with CDROM/DVD and mounting/reading/writing.
    It is related to group-rights and KDE4(OS11.1 ?) is handling CDROM/DVD as disk.

    I guess all users want to use CD and DVD. They want to read and write CDs and DVDs, but in KDE4.1 this is at serious problem. Al long OS11.1 is in final release and give users firsthand choise to install KDE4.1, then this simple function should work out of box.

    For me this i experience the same problem with two different computers. I the beginning everything seems ok and i can read DVD, but suddenly it refuse to read DVD and CD. DVD get mounted, but i cant read from it.
    On the computer home a reinstall OS11.1 and now it works again, but i now discover that the computer at work have the same problem.
    I will reinstall it again to see if it happens again and what trigger this fault. OpenSUSE need to fix this problem pretty quick since this is a serious problem. No OS in the world is acceptet if it cannot read CD/DVD.

    I will do what i can do to see what it can be the problem and i will report it here!

  2. #2
    -G- NNTP User

    Default Re: Serious bug in OS11.1: Automounting

    ronnys wrote:

    > I've had problems with automounting DVD and external HD.


    Have you tried adding yourself to the "disk" group?
    This seems to have solved similar problems for many.

    Cheers

    -G-

  3. #3
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Default Re: Serious bug in OS11.1: Automounting

    Yes! I tried both group cdrom and disk without problem solved. If it was so easy, why was it working in the beginning?

    This must be fixed and soon!
    Why is now cd/dvd handle as disk and not as it should be; cdrom?

    RS

    Quote Originally Posted by -G- View Post
    ronnys wrote:

    > I've had problems with automounting DVD and external HD.


    Have you tried adding yourself to the "disk" group?
    This seems to have solved similar problems for many.

    Cheers

    -G-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •