I've just installed SUSE 10.3 on my laptop and the sensitivity for the trackpad is too high and frustrates me. I tried turning down the sensitivity and acceleration in the mouse section of the "control center", but neither of these settings seem to have an effect. If I slide the sensitivity or acceleration to maximum, it's the same as if they are at the minimum. I would appreciate your help in resolving this.