Results 1 to 2 of 2

Thread: OS11.1 refuse to install anything

  1. #1
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Question OS11.1 refuse to install anything

    My installation now refuse to istall anyting.

    It hung if i try "zypper install" in CLI and it hung if i try Yast2 - Software management.
    The "Updater applet" says: "DBus error : Unable to get transaction id from packagekit".

    This is some seriuos problem/bug!

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: OS11.1 refuse to install anything

    Quote Originally Posted by ronnys View Post
    My installation now refuse to istall anyting.

    It hung if i try "zypper install" in CLI and it hung if i try Yast2 - Software management.
    The "Updater applet" says: "DBus error : Unable to get transaction id from packagekit".

    This is some seriuos problem/bug!
    I'm not sure but something changed around software management / updater backends (Zypper and PackageKit). Search for installer / updater related problems on the forum. I don't think so that this is a bug.
    Good luck.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •