I am trying to use wxGTK with my package.
With Mandriva (I am testing version 2008), I have a "have choice for" problem, result is:
Code:
have choice for wxGTK-devel: libwxgtk2.6-devel libwxgtk2.8-devel
have choice for wxGTK-devel: lib64wxgtk2.6-devel lib64wxgtk2.8-devel
Trusting the OBS documentation, I tried:
Code:
BuildRequires:	wxGTK-devel
%if 0%{?mandriva_version}
Prefer: 	libwxgtk2.8-devel 
Prefer: 	lib64wxgtk2.8-devel
%endif
Without success.
What is the key to success in providing my preference?