Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: I can't get Compiz to install on 11.1

  1. #1
    cryticfarm NNTP User

    Default I can't get Compiz to install on 11.1

    Okay guys, I'm completely new to this, so it's probably a easy fix. I'm on the opensuse 11.1 live cd for GNOME and when I try to install compiz I get these errors:

    I've tried KDE with the same errors.
    By the way, I'm using the 11.0 compiz because it's the latest released. Is that a problem?

  2. #2
    Join Date
    Aug 2008
    Location
    Earth, UK, England, London
    Posts
    88

    Default Re: I can't get Compiz to install on 11.1

    Hi there,

    Go here, It has 11.1 for compiz fusion. 1-click

    Compiz Fusion - openSUSE

  3. #3
    cryticfarm NNTP User

    Default Re: I can't get Compiz to install on 11.1

    I've got the nvidia drivers for my card, and installed which still has errors but only for emerald. It still does not work.
    Or am I trying to enable compiz wrong?

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    39

    Default Re: I can't get Compiz to install on 11.1

    Hi, got the same problem. The one-click-collection won't work. Get errors also for other software I want to install (Elisa). Seems somethings wrong with python??
    I have an Ati card, but with suse 11.0 I also needed to install some extra software (C++ and gcc I guess; it's to long ago) to get it working.
    Someone got a clue??
    Silverstone TJ09/Gigabyte B75M-D3V motherboard/Suse 13.1

  5. #5
    cheese-2402 NNTP User

    Default Re: I can't get Compiz to install on 11.1

    Same problem to me.

    I think i try to install python 2.5.2. Perhaps then compiz works or have anyone an idea to solve the problem?

    Thanks Cheese-2402

  6. #6

    Default Re: I can't get Compiz to install on 11.1

    Same problem here.
    I have direct rendering OK.
    NVidia works fine.
    One-click install does not work.

  7. #7
    cheese-2402 NNTP User

    Default Re: I can't get Compiz to install on 11.1

    Now I installed python 2.5.3 from python.org -> build source, no successs, same errors :-(

    Have anyone an idea to install python 2.5 from an rmp-package?

  8. #8

    Default Re: I can't get Compiz to install on 11.1

    The correct Compiz repo is this one

    CyberOrg Compiz on openSUSE 11.1
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    39

    Default Re: I can't get Compiz to install on 11.1

    Quote Originally Posted by BenderBendingRodriguez View Post
    The correct Compiz repo is this one

    CyberOrg Compiz on openSUSE 11.1
    Thanks, I found this solution too, but no result for me. Maybe I'm not clear on what he means by; Launch simple-ccsm and enable Compiz.
    All the other commandlines I cut/pasted in the Gnome console.
    What I'm I doing wrong?
    Silverstone TJ09/Gigabyte B75M-D3V motherboard/Suse 13.1

  10. #10

    Default Re: I can't get Compiz to install on 11.1

    You need to delete .config/compiz/ then logout and login back (i assume You installed all correct drivers??) Just update all compiz packages You got and install compiz-configuration-manager.
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •