Results 1 to 4 of 4

Thread: no mplayer for suse-11.1??

  1. #1

    Default no mplayer for suse-11.1??

    i have configured all repositories.
    but on search in software management mplayer turns up nothing.
    though kaffeine is installed it does not have any plugins.
    what and how the plugins install for this player to play mp3,wmv,avi,mpg etc??

  2. #2
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: no mplayer for suse-11.1??

    It's in the packman repo

    Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  3. #3
    Join Date
    Apr 2009
    Location
    Bogot - South America
    Posts
    4

    Default Re: no mplayer for suse-11.1??

    Quote Originally Posted by geoffro View Post
    It's in the packman repo

    Geoff
    It is not if you have an x86_64 system.

    As far as I can see an i586 copy is installed instead... (bad for ladspa x86_64 audio plugins) i.e. no sound. Unless you install the x86_64 components by hand.


    This lack of proper architecture resolution is a well known bug.
    If your default browser sucks then replace your Operating System.

  4. #4

    Default Re: no mplayer for suse-11.1??

    Quote Originally Posted by code933k View Post
    It is not if you have an x86_64 system.

    As far as I can see an i586 copy is installed instead... (bad for ladspa x86_64 audio plugins) i.e. no sound. Unless you install the x86_64 components by hand.


    This lack of proper architecture resolution is a well known bug.
    I have no idea what are you talking about

    The x86-64 version is available from Packman
    $ file /usr/bin/mplayer
    /usr/bin/mplayer: ELF 64-bit LSB executable, x86-64, version 1 (SYSV), for GNU/Linux 2.6.4, dynamically linked (uses shared libs), stripped
    $ rpm -qf /usr/bin/mplayer
    MPlayer-1.0rc2_r29116-2.pm.2
    And the x86-64 version is the one installed by default
    Code:
    # zypper -v --disable-system-resolvables in MPlayer | fgrep MPlayer
    Non-option program arguments: 'MPlayer'
      MPlayer-1.0rc2_r29116-2.pm.2.x86_64  (Packman, http://packman.links2linux.de)
    If you have any problem with "architecture resolution" I suggest you file a bug at https://bugzilla.novell.com... but works correctly for me, *always*.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •