Results 1 to 2 of 2

Thread: A bit disappointing OpenSuse 11.1 installation attempt

  1. #1
    404_error NNTP User

    Unhappy A bit disappointing OpenSuse 11.1 installation attempt

    Although the beginning of the installation was really smooth, the bunch of troubles start just after:

    1. When the kernel is rebooted via a kexec call at the end of the first phase, it simply freezes. I did an electrical turn-off/on and used the "failsafe" option in Grub this time : the boot process ended in a funny kernel crash (always reproducible).

    2. If I explicitly put "maxcpus=2" (as the machine has a Core 2 Duo CPU) in the kernel command line, the kernel boots and the installation process finishes (maxcpus=1 made the machine crash when the network was setup).


    3. When the machine is completely installed, a bunch of messages related to Firewire floods my /var/log/messages, but it is not too critical, some modules blacklisting will solve the issue.

    Pfew!! Not the best experience I would have expected but I hope to see the things go better soon considering the troubles Novell had just prior the release. Nice job!

  2. #2
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: A bit disappointing OpenSuse 11.1 installation attempt

    I had to remove a wifi card to get 11.1 to install at all. Can't imagine why this would happen, but I was tearing my hair out 'til I stumbled on the answer.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •