Results 1 to 10 of 10

Thread: Opensuse 11.1 Very Small Fonts

  1. #1
    jstars NNTP User

    Default Opensuse 11.1 Very Small Fonts

    I installed opensuse 11.1 (KDE4) on my laptop but the Liberation fonts are extremely small in KDE. Is anyone else experiencing this?

  2. #2
    NoSkillz NNTP User

    Default Re: Opensuse 11.1 Very Small Fonts

    Same problem here.

  3. #3
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: Opensuse 11.1 Very Small Fonts

    Go to configure desktop in kicker and under appearance you can change the fonts.

    Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  4. #4
    NoSkillz NNTP User

    Default Re: Opensuse 11.1 Very Small Fonts

    it's kinda hard to do that since the text looks something like the dot on "i"

  5. #5
    Join Date
    Dec 2008
    Location
    Philadelphia, PA, USA
    Posts
    108

    Smile Re: Opensuse 11.1 Very Small Fonts

    Go to the Configure Desktop -> Appearance -> Fonts and then change "Force Font DPI" from disabled to "96 DPI"

  6. #6
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: Opensuse 11.1 Very Small Fonts

    Use this post about the complete opposite problem Huge fonts (KDE4)? - openSUSE Forums for a link to a screenshot of what it looks like if all your text is unreadable.
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

  7. #7
    NoSkillz NNTP User

    Default Re: Opensuse 11.1 Very Small Fonts

    Thanks, it should come in handy.

  8. #8
    jstars NNTP User

    Default Re: Opensuse 11.1 Very Small Fonts

    Thanks. Changing the force DPI to 96 worked.

  9. #9

    Default Re: Opensuse 11.1 Very Small Fonts

    I'm having the same problem, but after the last updates. Fonts are set to 96dpi, i use gnome and nvidia card.

  10. #10

    Default Re: Opensuse 11.1 Very Small Fonts

    I have the same problem but changing to 96 DPI does nothing. I tried doing all the auto updates but all that did was render my motherboard sound card inoperative - a recurring problem with SUSE installations on multiple hardware platforms.

    I still can't read the text in my konsole windows, and many other windows.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •