Results 1 to 4 of 4

Thread: Novell Client and OpenSUSE 11.1

  1. #1

    Default Novell Client and OpenSUSE 11.1

    Anyone know of a way to get the Novell client to work in openSUSE?

    When I try to install the Novell Client beta for openSUSE 11.0 it's telling me nothing provides libbfd-2.18.50.2008040-11.1.so, which is needed by novell-xtier-base-3.1..6-8.i586.

    Anyone have a solution for this?

    Andy

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Novell Client and OpenSUSE 11.1

    At the moment they are working on releasing the version for 11.0 : https://bugzilla.novell.com/show_bug.cgi?id=405057

    Are you using this public beta? NOVELL: Downloads - Novell Client for Linux 2.0 SP1 for OpenSUSE 11 - Public Beta

    I don't expect them to start work on the 11.1 Novell client until the 11.0 is final.

    Often you can get away with linking with the older required library name to a newer file version... but with this client big chance you'll hit a snag with other requirements.

    You could use ncpfs as alternative? It should work fine if you only want to attach to the filesystem.

    Cheers,
    Wj
    Have a lot of fun!

  3. #3

    Default Re: Novell Client and OpenSUSE 11.1

    ncpfs has a 2 GB file size limit, which is an issue with me, because I am moving large Windows XP zmgs over. I guess I'll need to stick to SLED 10 SP2.

    Andy

  4. #4
    Join Date
    Dec 2008
    Location
    Italy
    Posts
    132

    Default Re: Novell Client and OpenSUSE 11.1

    Quote Originally Posted by Magic31 View Post
    This public beta worked quite well for me, till I found that DFS junction points where broken. Tried 2.0 SP2 (novell-client-2.0-sp2-sle11-x86_64.iso) since linux_overview says "DFS junction support" ... but no luck.
    [btw the tray icon sometimes is present, sometimes is "ghostly", i.e. the space is taken, but the image is darkened/black and right click is ineffective]

    Using Linux 2.6.27.23-0.1-default x86_64, openSUSE 11.1 (x86_64), 4.2.96 (KDE 4.2.96 (KDE 4.3 RC2)) "release 142".

    Any advice?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •