Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Truecrypt 6.1a on openSUSE 11.1

  1. #1
    dsbahr NNTP User

    Default Truecrypt 6.1a on openSUSE 11.1

    Hi, I'm a new openSuse user, and I need to use Truecrypt.

    I couldn't find it through Yast, so I have installed the rpm package on truecrypts homepage, version 6.1.a.

    Everything went smooth, but when I try to mount/dismount a volume, truecrypts freezes, and stops working. This happens every time.

    I do not get any kind of error messages, and I have no idea of, what the problem might be?

    The encrypted volumes are in NTFS file format. In Ubuntu this didn't seem to be a problem, is this different in Suse? I use KDE4 in Suse.

    Has someone experienced a similar problem, and found a solution for this?

    Besides that, thumbs up, I'm very impressed with openSUSE so far

    - dsbahr

  2. #2
    swalko NNTP User

    Default Re: Truecrypt 6.1a on openSUSE 11.1

    Quote Originally Posted by dsbahr View Post
    Hi, I'm a new openSuse user, and I need to use Truecrypt.

    I couldn't find it through Yast, so I have installed the rpm package on truecrypts homepage, version 6.1.a.

    Everything went smooth, but when I try to mount/dismount a volume, truecrypts freezes, and stops working. This happens every time.

    I do not get any kind of error messages, and I have no idea of, what the problem might be?

    The encrypted volumes are in NTFS file format. In Ubuntu this didn't seem to be a problem, is this different in Suse? I use KDE4 in Suse.

    Has someone experienced a similar problem, and found a solution for this?

    Besides that, thumbs up, I'm very impressed with openSUSE so far

    - dsbahr
    I have same problem.

  3. #3
    Join Date
    Jun 2008
    Location
    Belgi
    Posts
    174

    Default Re: Truecrypt 6.1a on openSUSE 11.1

    It's working perfect for me in Gnome SUSE 11.1, my first guess is that this is caused by KDE

  4. #4
    revidiego NNTP User

    Default Re: Truecrypt 6.1a on openSUSE 11.1

    Opensuse 11.1 x64, Gnome, truecrypt 6.1a don't work. truecrypt stop when mount disk. It's the same when is an external or internal disk.

  5. #5
    Join Date
    Jul 2008
    Location
    WORLD
    Posts
    35

    Unhappy Re: Truecrypt 6.1a on openSUSE 11.1

    Same for me !

    A fix please

  6. #6

    Default Re: Truecrypt 6.1a on openSUSE 11.1

    Try contacting truecrypt about this, as it's likely the problem is on their end. (Or they can find what in OS is causing it exactly to be fixed). I believe their unusual license clause prevents opensuse inclusion, so it wouldn't hurt to bug them about that too -- then opensuse could ensure compatibility directly

  7. #7
    adalbertus01 NNTP User

    Angry Re: Truecrypt 6.1a on openSUSE 11.1

    Same problem. Truecrypt 6.1a doesn't work on openSUSE 11.1 x64. But works perfectly on Ubuntu 8.10 x64 with the same kernel version (2.6.27.7-9).

  8. #8

    Default Re: Truecrypt 6.1a on openSUSE 11.1

    Truecrypt 6.1a works fine for me on openSUSE 11.1 64-bit. I'm using a FAT volume (so I can use it on Windows too).

  9. #9
    Join Date
    Jun 2008
    Location
    USA
    Posts
    150

    Default Re: Truecrypt 6.1a on openSUSE 11.1

    Quote Originally Posted by rjwilmsi View Post
    Truecrypt 6.1a works fine for me on openSUSE 11.1 64-bit. I'm using a FAT volume (so I can use it on Windows too).
    Working fine for me as well with the same setup as your's.

  10. #10
    Join Date
    Jul 2008
    Location
    WORLD
    Posts
    35

    Default Re: Truecrypt 6.1a on openSUSE 11.1

    I think the problem is the NTFS-Container!
    When i create one container, i have only the possibility to select FAT, ext2 or ext3. And when i create one in FAT it is possible to use. The only thing is with my old container in NTFS.
    Why i can not select NTFS when creating a container?

    Greetings and Merry Xmas

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •