Results 1 to 9 of 9

Thread: How do I completely disable pulseaudio?

  1. #1

    Default How do I completely disable pulseaudio?

    Hi,

    i have just installed openSUSE 11.1, and wish to completely disable pulseaudio, as it destroys my sound and offers no functional value to me ( KDE 4 self compiled trunk user )

    The checkbox in YAST > Hardware > Sound, Advanced > Pulseaudio Configuration, "Enable pulseaudio" is unchecked, as is the default, yet every single audio application still starts it

    Any ideas? I am considering removing the pulseaudio Xine plugin.

  2. #2

    Default Re: How do I completely disable pulseaudio?

    Try removing alsa-plugins-pulse.
    It is abhorrent the spiritual greed of those that knowing something, do not seek the transfer of such knowledge.

    Miguel de Unamuno - Writer (1864-1936)

  3. #3

    Default Re: How do I completely disable pulseaudio?

    I also removed libxine1-pulse, since I use xine from packman.

    Amarok now plays my music undistorted ( accelerated beginning ) and I do not have pulseaudio using 5% of my CPU just to play a song through amarok.

    Thanks.

  4. #4
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: How do I completely disable pulseaudio?

    Thanks for the hint! I had following problem: after starting or ending KDE 4.1.3 (opensuse 11.1) the loudspeakers made a clicking noise . After removing the alsa-plugin-pulse and libxine1-pulse everything is fine .

    Greetings

    Michael

  5. #5
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: How do I completely disable pulseaudio?

    Hi,

    I was to fast, the ulgy click noise (I think this click noise is not good for my laptop boxes) is still there .

    Greetings

    Michael

  6. #6
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: How do I completely disable pulseaudio?

    Hi,

    I found out the reason for the ugly click noise: It only occurs when the laptop (Dell Precision M4400) runs with battery. If the notebook is on the power line everything is fine! Hence, the powermanagment is the reason for the problem.
    Greetings

    Michael

  7. #7
    Join Date
    Jun 2008
    Location
    Tallinn, Estonia
    Posts
    226

    Default Re: How do I completely disable pulseaudio?

    In openSUSE 11.0 or 10.3 I had problems with due to pulseaudio:
    no sound in flash (=no youtube). Now with every fresh installation
    I try to completely remove all pulseaudio packages.

    I wonder why is it needed at all?
    I think it should be useful for some tasks or ...?

  8. #8
    Join Date
    Jun 2008
    Location
    Munich
    Posts
    355

    Default Re: How do I completely disable pulseaudio?

    Same problem here. Playing videofiles using pulseaudio in the xine plugin I get a lot of sound droppings. Setting the xineplugin (using the kaffeine configuration dialogs) to alsa everything works like a charme again. I think there is something wrong with the pulseaudio programm.

    cu
    Gargi

  9. #9
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,490
    Blog Entries
    37

    Default Re: How do I completely disable pulseaudio?

    For the gnome users, some useful pulse audio utilities are:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •