Results 1 to 3 of 3

Thread: sendmail relay to isp

  1. #1
    audibiturbo NNTP User

    Default sendmail relay to isp

    I am lost and need some help. I have configured yast/network services/mail transfer agent to send mail to smtp.charter.net. when mail is sent (via scalix) the /var/log/mail shows failures to ib1.charter.net -- note NOT smtp.charter.net. port 25 is CLOSED on ib1.charter.net and open on mail.charter.net. if I run echo "/mx charter.net"|/usr/sbin/sendmail -bt is responds only with ib1.charter.net!! It seems to me that sendmail is trying to use ib1.charter.net and NOT mail.charter.net. I have read and read forums on the web, but not been able to discover how to resolve this problem. Any help would be most appreciated. Jon

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,326
    Blog Entries
    15

    Default Re: sendmail relay to isp

    Quote Originally Posted by audibiturbo
    I am lost and need some help. I have configured yast/network
    services/mail transfer agent to send mail to smtp.charter.net. when mail
    is sent (via scalix) the /var/log/mail shows failures to ib1.charter.net
    -- note NOT smtp.charter.net. port 25 is CLOSED on ib1.charter.net and
    open on mail.charter.net. if I run echo "/mx
    charter.net"|/usr/sbin/sendmail -bt is responds only with
    ib1.charter.net!! It seems to me that sendmail is trying to use
    ib1.charter.net and NOT mail.charter.net. I have read and read forums on
    the web, but not been able to discover how to resolve this problem. Any
    help would be most appreciated. Jon
    Hi
    Use the ip address of the server instead

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-4-default
    up 0:04, 2 users, load average: 0.18, 0.56, 0.29
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  3. #3
    audibiturbo NNTP User

    Default Re: sendmail relay to isp

    Thanks for the idea.
    Changed MTA from smtp.charter.net to 209.225.8.224. Stopped and started sendmail server.
    Log still shows ib1.charter.net as relay; error is "no route to host".
    So there must be something else going on here.
    Jon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •