Results 1 to 9 of 9

Thread: Locked icons on gnome Desktop

  1. #1
    jarjar26 NNTP User

    Default Locked icons on gnome Desktop

    Hi list,

    I have 2 locked icons on my Gnome Desktop that i am unable to remove it or move it (Online Help and openSUSE) ... Why i can remove them ? And what is the trick to remove those icons ?

    Thanks in advance

  2. #2
    jarjar26 NNTP User

    Default Re: Locked icons on gnome Desktop

    I found the icons, there are in /usr/share/dist/desktop-files ... But it's strange to do not permit move/delete on those files for the user

  3. #3
    billwill NNTP User

    Default Re: Locked icons on gnome Desktop

    Same problem here Jarjar. Does anyone know of a way to remove these icons?

    Thanks in advance.

  4. #4

    Default Re: Locked icons on gnome Desktop

    Go to the directory where they live and as root delete them.

  5. #5
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Locked icons on gnome Desktop

    Have a look here for more info : https://bugzilla.novell.com/show_bug.cgi?id=438071

    Hopefully fixed with an update soon... until then you can either delete or reassign the icon folder.
    Have a lot of fun!

  6. #6
    billwill NNTP User

    Default Re: Locked icons on gnome Desktop

    Thanks for the replies. They have been banished to oblivion

  7. #7
    Join Date
    Jan 2009
    Location
    Edmond, OK
    Posts
    63

    Default Re: Locked icons on gnome Desktop

    For the Trash & Home folder:
    To remove the home folder, open the 'More Applications menu. Under the 'System' category, choose GNOME configuration editor.

    Then open Apps menu, then Nautilus. Highlight 'desktop' and then uncheck home_icon_ visible.


    Now for the other two:

    In Console log in as Su, then type
    "rm SuSE.desktop"

    after that type
    "rm GnomeOnlineHelp.desktop"

  8. #8

    Default Re: Locked icons on gnome Desktop

    run from terminal file manager with admin privilegies with command gnomesu nautilus and after putting root password delete those desktop diles from /usr/share/dist/desktop-files

  9. #9
    Join Date
    Jan 2009
    Location
    Edmond, OK
    Posts
    63

    Default Re: Locked icons on gnome Desktop

    They wont show up in the directory you listed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •