Results 1 to 4 of 4

Thread: Starting "Compiz" on boot / startup

Hybrid View

  1. #1
    Join Date
    Nov 2008
    Location
    Arizona, U.S.A.
    Posts
    108

    Default Starting "Compiz" on boot / startup

    Can't seem to get Compiz to run
    when I start up, I have to type the
    start code...

    Can anyone help???

    LinuxMonster761
    Intelligence is the ability to avoid doing work, yet getting the work done.

    Linus Torvalds

  2. #2

    Default Re: Starting "Compiz" on boot / startup

    openSUSE version and Graphical Environment, more details please
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  3. #3
    Join Date
    Nov 2008
    Location
    Arizona, U.S.A.
    Posts
    108

    Default Re: Starting "Compiz" on boot / startup

    OS: OpenSUSE 11.0 (i586)
    GUI: KDE 4.0.4 "release 15.2"
    Graphics Card: AMD RV280 5961

    I'm going to switch to 11.1, hopefully, but this
    should be useful, and will this apply to 11.1??

    Thanks,
    LinuxMonster761
    Intelligence is the ability to avoid doing work, yet getting the work done.

    Linus Torvalds

  4. #4

    Default Re: Starting "Compiz" on boot / startup

    You need to set up compositioning in Personal Settings-->>Default Applications-->>Window Manager set it to Compiz and Apply

    By they way i don't recommend using Compiz with KDE 4.
    It's a lot slower than running it's own compositioning frame provided by kwin. Really.
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •