Results 1 to 6 of 6

Thread: no update!!!!!

  1. #1

    Exclamation no update!!!!!

    error:
    kdesu(17341)/kdesu (kdelibs) KDESu::KDEsuClient::command: [ /usr/src/packages/BUILD/kdelibs-4.1.3/kdesu/client.cpp : 196 ] no reply from daemon

    how-to resolve it.
    thanks!
    Windows vista sp1 + Ubuntu 8.10 + Opensuse 11.0

  2. #2

    Default Re: no update!!!!!

    I had virtually the same response when trying to apply updates from the dock, however on running update from yast all went well

  3. #3
    massi888 NNTP User

    Default Re: no update!!!!!

    same problem! any solution around here!

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,825
    Blog Entries
    15

    Default Re: no update!!!!!

    Quote Originally Posted by massi888
    same problem! any solution around here!
    Hi
    Try it from the CLI then (console/konsole);
    Code:
    sudo zypper ref
    sudo zypper lu
    sudo zypper up
    The first command refreshes the repositories, the second lists any
    updates, the third will apply the updates.

    This may help as well for sorting out any new repositories etc

    KDE4

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-4-default
    up 1:30, 2 users, load average: 0.11, 0.12, 0.09
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  5. #5
    massi888 NNTP User

    Default Re: no update!!!!!

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Try it from the CLI then (console/konsole);
    Code:
    sudo zypper ref
    sudo zypper lu
    sudo zypper up
    Thank you very much! it works nice! and even restored automatic update applet as well!

  6. #6
    Join Date
    Jul 2008
    Location
    Brazil-So Paulo (S.B.Campo)
    Posts
    50

    Thumbs up Re: no update!!!!!

    Very good.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •