Results 1 to 4 of 4

Thread: Need help with SVN error

Hybrid View

  1. #1

    Default Need help with SVN error

    I installed the SVN by following the instructions in /usr/share/doc/packages/subversion after installing subversion via yast.

    In yast I installed:
    subversion
    subversion-devel
    subversion-server

    I already had apache2 installed. Everything went smooth except when I go to http://localhost/repos/test/ I get the following output.

    Code:
    <D:error>
    <C:error/>
    <m:human-readable errcode="200019">
    Could not open the requested SVN filesystem
    </m:human-readable>
    </D:error>
    What am I missing?

  2. #2

    Default Re: Need help with SVN error

    Forgot to mention this is in my error log.
    Code:
    [Wed Dec 17 15:09:51 2008] [error] [client] Could not fetch resource information.  [500, #0]
    [Wed Dec 17 15:09:51 2008] [error] [client] Could not open the requested SVN filesystem  [500, #200019]
    [Wed Dec 17 15:09:51 2008] [error] [client] Could not open the requested SVN filesystem  [500, #200019]

  3. #3

    Default Re: Need help with SVN error

    I figured it out.

  4. #4

    Default Re: Need help with SVN error

    Quote Originally Posted by alanatdsi View Post
    I figured it out.
    I get the same error.
    Could you tell me how you make subversion works?

    Thank you in advance.
    [Adrián E. Córdoba]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •