Results 1 to 3 of 3

Thread: Virtual Box Newest version not working/compatible

  1. #1
    VirtualMe NNTP User

    Question Virtual Box Newest version not working/compatible

    when attempting to pull down teh latest and greates Virtual box application 2.0.6, and up grade in the open Suse 11.1 environ...I get he following :

    VirtualBox-2.0.6_39765_openSUSE11-1.i586.rpm could not be installed.

    Details:
    Subprocess failed. Error: RPM failed: error: Failed dependencies:
    libpython2.5.so.1.0 is needed by VirtualBox-2.0.6_39765_openSUSE11-1.i586

    When attempting to find (libpython2.5.so.1.0)... it does not exist anywhere I look.

    Any idea how to solve this for user of VirtualBox on the new 11.1 version of suse.

    Note: current version of Virtual Box 2.0.4 works great...just can't update to new 2.0.6 version.

  2. #2
    google01103 NNTP User

    Default Re: Virtual Box Newest version not working/compatible

    VirtualMe wrote:

    >
    > when attempting to pull down teh latest and greates Virtual box
    > application 2.0.6, and up grade in the open Suse 11.1 environ...I get he
    > following :
    >
    > VirtualBox-2.0.6_39765_openSUSE11-1.i586.rpm could not be installed.
    >
    > Details:
    > Subprocess failed. Error: RPM failed: error: Failed dependencies:
    > libpython2.5.so.1.0 is needed by
    > VirtualBox-2.0.6_39765_openSUSE11-1.i586
    >
    > When attempting to find (libpython2.5.so.1.0)... it does not exist
    > anywhere I look.
    >
    > Any idea how to solve this for user of VirtualBox on the new 11.1
    > version of suse.
    >
    > Note: current version of Virtual Box 2.0.4 works great...just can't
    > update to new 2.0.6 version.
    >
    >

    found this patch (would help if I knew how to apply patches) http://www.mail-archive.com/pld-cvs-...msg158940.html

    seems a bug was submitted for 2.0.4 and fixed but maybe not 2.0.6
    http://www.virtualbox.org/ticket/2615

    seems to be in 2.0.6 trunk
    http://www.virtualbox.org/changeset/14238#file0
    --
    Suse 11.0 x64, Kde 4.2beta (unstable repo), Opera 9.x weekly

  3. #3
    google01103 NNTP User

    Default Re: Virtual Box Newest version not working/compatible

    google01103 wrote:

    > VirtualMe wrote:
    >
    >>
    >> when attempting to pull down teh latest and greates Virtual box
    >> application 2.0.6, and up grade in the open Suse 11.1 environ...I get he
    >> following :
    >>
    >> VirtualBox-2.0.6_39765_openSUSE11-1.i586.rpm could not be installed.
    >>
    >> Details:
    >> Subprocess failed. Error: RPM failed: error: Failed dependencies:
    >> libpython2.5.so.1.0 is needed by
    >> VirtualBox-2.0.6_39765_openSUSE11-1.i586
    >>
    >> When attempting to find (libpython2.5.so.1.0)... it does not exist
    >> anywhere I look.
    >>
    >> Any idea how to solve this for user of VirtualBox on the new 11.1
    >> version of suse.
    >>
    >> Note: current version of Virtual Box 2.0.4 works great...just can't
    >> update to new 2.0.6 version.
    >>
    >>

    > found this patch (would help if I knew how to apply patches)
    > http://www.mail-archive.com/pld-cvs-...msg158940.html
    >
    > seems a bug was submitted for 2.0.4 and fixed but maybe not 2.0.6
    > http://www.virtualbox.org/ticket/2615
    >
    > seems to be in 2.0.6 trunk
    > http://www.virtualbox.org/changeset/14238#file0

    there is a 2.0.6 rpm(s) in the build service for 11.1 but it's the ose (open source edition) version http://download.opensuse.org/reposit...openSUSE_11.1/

    meaning certain functionality like usb isn't included because they're closed source http://www.virtualbox.org/wiki/Editions

    --
    Suse 11.0 x64, Kde 4.2beta (unstable repo), Opera 9.x weekly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •