Results 1 to 5 of 5

Thread: shut down bug

  1. #1

    Default shut down bug

    When I use the shut down function on suse 11.0-64, It will complete the shut down, but restart to the normal boot screen. MS windows works normally. Last version of suse didn't do that.

    lv
    Last edited by lord_valarian; 12-Dec-2008 at 01:07. Reason: typo

  2. #2

    Default shut down bug

    Also, It seems to occur at random.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: shut down bug

    Check in here:

    /var/log/boot.omsg
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default shut down bug

    Quote Originally Posted by caf4926 View Post
    Check in here:

    /var/log/boot.omsg
    It's not happened yet. I'll post here when it does, using the above.

    lv

  5. #5

    Default Re: shut down bug

    Quote Originally Posted by lord_valarian View Post
    When I use the shut down function on suse 11.0-64, It will complete the shut down, but restart to the normal boot screen. MS windows works normally. Last version of suse didn't do that.

    lv
    Take a look at:

    ControlCenter
    -> KDE Components
    -> Login manager
    -> Shutdown
    -> Commands

    should be Halt: /sbin/halt

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •