Results 1 to 5 of 5

Thread: xara error

  1. #1
    Join Date
    Jun 2008

    Question xara error

    I installed xara from webpin today, install went smoothly and didn't have any errors. when I start it in a CLI windows, I get the following error:

    pqq@asus-amd:~> xara
    xara: relocation error: xara: symbol _ZTV13wxStackWalker, version WXU_2.8 not defined in file with link time reference

    I have tried both 1-click install and download & install the rpm package, get same error.
    Anyone knows how to solve this? I'm running opensuse11.0_x64,Gnome 2.2 Thanks.
    PC1 openSUSE_11.0_x86_64 / M$-WinXP, Athlon 64x2 5000+, ASUS M2N-SLI, 4G RAM, WD500G, GeForce 9800GT
    PC2 Ubuntu_9.04_x86_32 / M$-WinXP, C2Q E8400, ASROCK G31M-S, 2G RAM, Hitachi500G, GeForce 9600GSO

  2. #2
    Join Date
    Jul 2008

    Default Re: xara error

    I'm try to check install xaralx from repo by zypper

    >sudo zypper in xaralx

    than run

    > xaralx
    xaralx: relocation error: xaralx: symbol _ZTV13wxStackWalker, version WXU_2.8 not defined in file with link time reference

    have same issue

    I have opensuse 11.0 x86 updated from repo update and some others. gnome 2.2

    and as far as I understand from this the problem in wx library

    it have no _ZTV13wxStackWalker defined... In this situation I did not no what can be done... but it possible to recompile this library or xaralx...

  3. #3

    Default Re: xara error

    installing wxGTK package will resolve this problem: dependensies of xara's rpm is not full...

  4. #4
    vick68 NNTP User

    Default Re: xara error

    Thanx Fragster, I just installed osuse today and had this problem.

    Can't live without xara.

  5. #5
    ammbaron NNTP User

    Default Re: xara error

    I'm installed wxGTK an the error persist , why?

    My system is an AMD64 with suse 11.0 .


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts