Results 1 to 5 of 5

Thread: Amarok 2 dependenses

  1. #1

    Lightbulb Amarok 2 dependenses

    Hi !

    I've added to my repositories the updated stable sources for KDE4 :

    Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.0

    It permit to install Amarok 2 in its final version.

    But when I select kde4-amarok, 2.0-1.4

    I have the following error message :

    kdebase4-workspace-4.0.4-24.6.i586 requiert kdebase4-runtime < 4.0.60, mais cette dépendance ne peut pas être fournie
    fournisseurs non installables: kdebase4-runtime-4.0.4-20.1.i586[http://download.opensuse.org/distrib...repo/oss/suse]
    kdebase4-runtime-4.0.4-20.1.i586[repo-oss]
    kdebase4-runtime-4.0.4-20.1.i586[openSUSE-DVD 11.0]
    [ ] ne pas installer kde4-amarok-2.0-1.4.i586
    [ ] désinstallation de compiz-kde4-0.7.4-31.2.i586
    [x] Ignorer des dépendances de kdebase4-workspace
    Do I need to uninstall compiz-kde4 to install this softwate?

    And why the error message is talking about kdebase4-workspace-4.0.4-24.6.i586 ?

    Thanks for your responses.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: Amarok 2 dependenses

    Go to Yast -Software Management
    filter by repo
    select kde4 stable desktop
    check to see if there are red or blue coloured packages.

    If there are do update all in this list unconditionally.

    The repo you are using is now kde4.1.3 and the package you quote is 4.0.4 (old) needs updating.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below ✰

  3. #3

    Default Re: Amarok 2 dependenses

    Thank you for your response.

    I have updated kdebase4-workspace-4.0.4-24.6.i586 and installed amarok 2.

    Since the installation, auto updater says that fileshareset is not up to date, (kdebase3: Collective Update)
    but i can't update it and the package kdebase3 isn't installed.

    can i keep amarok 2 and update my system?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: Amarok 2 dependenses

    Don't use the auto updater. And there is a bug that causes that fileshareset update.

    Use Yast - Software - Software Management
    Filter by Repo
    and work through each repo and update
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below ✰

  5. #5

    Default Re: Amarok 2 dependenses

    Ok I'll wait for the problem to be solve. Thanks.

    Cendre_55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •