Results 1 to 2 of 2

Thread: mackintosh keyboard and linux

  1. #1
    EsTaF NNTP User

    Default mackintosh keyboard and linux

    I saw first problem when I press twice "ctrl+alt+backspace". It's not working. I pressed and pressed that combination - non effects. X wasn'r restarting.
    I want change settings in xorg.conf, that us,ru combination of keyboard right up. as result I was restarting OS, but us,ru combination wasn't working. On Russian forums I didn't got the help. There's known nobody and where I can got help I don't known. I want translate that Russian text on the google, but how I do it if combunation of keyboard isn't working and I can't press Russian text there

    My settings in the xorg.conf:

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "us,ru"
    Option "XkbModel" "macintosh"
    Option "XkbOptions" "grp:lctrl_lshift_toggle"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "basic,winkeys"
    EndSection

    I known that I wrote not English text and mix of Russian grammar)) and English words.. yes. I known English not very great, but I don't known any variants.

    For all I wanted to speak: "help please"

  2. #2
    EsTaF NNTP User

    Default Re: mackintosh keyboard and linux

    But there's a very interesting moment: if I write that option from any xconsole (X), so my us'ru combination will working. ex:
    setxkbmap -layout 'us,ru' -option "grp:ctrl_shift_toggle", and in the xorg.con that's option doesn't work. why - I don't known

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •