Results 1 to 4 of 4

Thread: adding Online Repos error

  1. #1
    Dubrovskiy NNTP User

    Default adding Online Repos error

    I am trying to add online repos through YaST Control Center -> Community Repositories, but I allways get either

    *** glibc detected *** /usr/lib/YaST2/bin/y2base: free(): invalid pointer: 0x00002b4cc434a192

    or the process just hangs up

    -----------------

    Any1 knows how can i fix my problem ?

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: adding Online Repos error

    Hi & welcome!

    Which openSUSE version are you running?
    It's possible you first need to remove all your listed repositories, - apply & close - before you can add a new one (due to a problem with your repo cache/listing).

    Could you post the output of ' zypper lr ' ?

    Cheers,
    Wj
    Have a lot of fun!

  3. #3
    Dubrovskiy NNTP User

    Default Re: adding Online Repos error

    # | Enabled | Refresh | Type | Alias | Name
    --+---------+---------+-------+------------------------+-----------------------
    1 | Yes | No | yast2 | openSUSE-10.3-DVD 10.3 | openSUSE-10.3-DVD 10.3

    It also states my SUSE version

    I dont have any repositories checked in my List of Repositories

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: adding Online Repos error

    Thanks for the output.

    For openSUSE 10.3 check this post : yast crashes cleaning repositories - openSUSE Forums

    You can safely try cleaning up your current zypper cache by following the steps mentioned in post#4.

    (Just for the record, with openSUSE 11.0 and up, zypper has a different database.. so this option is not relevant.)

    Could be that sorts it for you.
    -Wj
    Have a lot of fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •