Results 1 to 3 of 3

Thread: KlamAV update fails - KDE 3.5/OpenSuSE11

  1. #1
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,447
    Blog Entries
    2

    Exclamation KlamAV update fails - KDE 3.5/OpenSuSE11

    New install OpenSuSE 11/KDE 3.5, fully patched and updated using YOU.

    Installed KlamAV (and of course ClamAV).

    Initial install fine, but trying to update KlamAV(to v.0.44) fails with error saying libstdc++ not installed.

    Have installed every available version in the Repository (except the documentation), including development libraries.

    Also, ClamAV is not updating to the latest available(v.0.94.2) but as of yet I'm still investigating whether there is an incorrect permission or missing module before any conclusions.

    Virus definitions download and install fine.

    Anyone else having problems (today)?

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: KlamAV update fails - KDE 3.5/OpenSuSE11

    Are you updating KlamAV via the software manager or from source?
    <>---><^>

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,447
    Blog Entries
    2

    Default Re: KlamAV update fails - KDE 3.5/OpenSuSE11

    Installed KlamAV from the SuSE repository, downloaded and installed patches (noticed a patch was released this past week), attempted to then run the update from within KlamAV itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •