Results 1 to 2 of 2

Thread: Evolution question...

  1. #1

    Default Evolution question...

    Hello,

    I'd have one question please: how can I get rid of the message: enter password for keyring to unlock when I start Evolution?

    Thanks,

    Andr Luiz
    Andr Luiz Tietbhl Ramos, M.Sc.
    http://www.em.pucrs.br/~andreltr

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,674
    Blog Entries
    15

    Default Re: Evolution question...

    Quote Originally Posted by andreltr
    Hello,

    I'd have one question please: how can I get rid of the message: enter
    password for keyring to unlock when I start Evolution?

    Thanks,

    Andr Luiz

    Hi
    If it's the gnome desktop, just stop the gnome-keyring-daemon. You may
    also need to remove from the session startup options in the control
    center.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 6:27, 1 user, load average: 0.07, 0.04, 0.05
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •