Results 1 to 4 of 4

Thread: Certain Configured programs won't start at bootup

  1. #1

    Question Certain Configured programs won't start at bootup

    I have to reconfigure Alsaconf everytime I
    reboot or I get no sound. Also have to run the vmware configuration file everytime i boot.
    Also used to stay configured.
    using kde 4.3. This is an annoyance but not the worse thing in the world. is there away to make alsa start at boot like it is supposed to ans a way to stop vmware 2.0 from needing to be configured every time i reboot?
    It has that stupid error that says the kernel is wrong you say continue anyway and then it works. the kernel is right this has been a bug in vmware 2.0 since it was released.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,566
    Blog Entries
    38

    Default Re: Certain Configured programs won't start at bootup

    Quote Originally Posted by bperrotta View Post
    I have to reconfigure Alsaconf everytime I
    reboot or I get no sound.
    Next time you boot, instead of reconfiguring alsa, open a gnome-terminal or a kde konsole and type:
    su -c 'rcalsasound restart' and enter root password when prompted for a password. Does that work? If so, I can propse a way to have it run every boot.

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,306
    Blog Entries
    2

    Default Re: Certain Configured programs won't start at bootup

    Maybe you don't have it configured to start automatically?

    Open
    Yast > System > System Services

    Click the "Expert Mode" radio button

    Scroll nearly to the bottom of the list and you'll likely see the Alsasound service, but not enabled and not running.

    Click the Set/Reset button and enable the service (which will set it to start automatically on boot).

    If you want to start the service immediately use the left button.

    While in this applet, you might as well check to make sure your other services are configured correctly as well.

    Not sure what you're referring to about the vmware configuration file, is this install in a VM or are you running VMware on SuSE?

  4. #4

    Default Re: Certain Configured programs won't start at bootup

    No vmware on suse. So I can use an xp desktop. Everytime i reboot I have to rerun the .pl configuration file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •