Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48

Thread: Slab popups all the time

  1. #21
    oneguynick NNTP User

    Default Re: Slab popups all the time

    Exact same error here post-Vmware Server console install. OpenSuSE 11.1rc on x86_64

  2. #22

    Default Re: Slab popups all the time

    Same problem. But no VMWare server, and no VMWare plug-in for Firefox.

    Instead I've got VMWare player installed, and also Lotus Notes.

  3. #23
    8ERT NNTP User

    Default Re: Slab popups all the time

    Quote Originally Posted by kedaly View Post
    This has something to do with VMWare Player on my system and mime types installed upon launching VMWare Player.

    Steps to reproduce
    1. Create a new account / will work without the slab error
    2. Install VMWare Player
    3. Launch VMWare Player and launch a Windows VM (May work with a linux VM, don't know).
    4. The slab error will then appear.

    This is the error that is produced:
    Code:
    Bad key or directory name: "/desktop/gnome/url-handlers/": Key/directory may not end with a slash '/'
    Bad key or directory name: "/desktop/gnome/url-handlers/": Key/directory may not end with a slash '/'
    Bad key or directory name: "/desktop/gnome/url-handlers/": Key/directory may not end with a slash '/'
    Bad key or directory name: "/desktop/gnome/url-handlers/": Key/directory may not end with a slash '/'
    Same thing here:
    -Installed vmware server 2.0 + firefox plugin: no problems
    -Start vmware guest (Windows XP): popup error on lauch, also when clicking on any item in the slab menu
    -Uninstalled vmware server 2.0 + firefox plugin: still same problem
    -Installed vmware server 2.0 + firefox plugin again: problem solved until a guest is lauched.

    Vmware was compiled from source not rpm package.

  4. #24
    Join Date
    Dec 2008
    Location
    Houston
    Posts
    57

    Default Re: Slab popups all the time

    Same issue running 11.1 RC1. Constant slab errors after installing VMware server 2.0. I installed from an RPM but a lot of the software had to be compiled from my sources which I already had from installing NVidia drivers last week.

  5. #25

    Default Re: Slab popups all the time

    Log off.

    Ctrl-Alt-F1

    Login in a Console.

    Delete the file "~/.recently-used.xbel".

    Ctrl-Alt-F7

    Login.

    Enjoy.

  6. #26
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Slab popups all the time

    If that's the solution (can't check against a setup here)... Thanks for posting! Strange how it would end up there!

    Cheers!
    Wj
    Have a lot of fun!

  7. #27
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Slab popups all the time

    Just got the chance to test this... clearing out the .recently-used.xbel does work.

    If you are in your X desktop it's easier to blank the file out..

    Code:
    echo . > .recently-used.xbel
    NOTE : this also clears you recently used list lists for a couple of other apps too... No biggy, just worth noting

    Thanks for posting meierkurt123!!
    Have a lot of fun!

  8. #28

    Default Re: Slab popups all the time

    After starting a VMWARE Guest Problem returns.

    In an Ubuntu Forum i found another Solution, that works permanently:

    Delete the file and make a directory with the same name:

    Code:
    rm ~/.recently-used.xbel
    mkdir ~/.recently-used.xbel
    The directory prevents the creation of a new file. Now Slab hasnt the last accessed documents, but i dont need this feature.

  9. #29
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,780
    Blog Entries
    15

    Default Re: Slab popups all the time

    Quote Originally Posted by meierkurt123
    After starting a VMWARE Guest Problem returns.

    In an Ubuntu Forum i found another Solution, that works permanently:

    Delete the file and make a directory with the same name:


    Code:
    --------------------

    rm ~/.recently-used.xbel
    mkdir ~/.recently-used.xbel

    --------------------


    The directory prevents the creation of a new file. Now Slab hasnt the
    last accessed documents, but i dont need this feature.

    Hi
    You can disable the slab features in gconf-editor;
    Code:
    /desktop/gnome/applications/main-menu/lock-down/showable_file_types
    Just remove '1' from the list.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-4-default
    up 2 days 13:42, 2 users, load average: 0.13, 0.10, 0.10
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  10. #30

    Default Re: Slab popups all the time


Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •