Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: openSUSE 11.1 and VMware Workstation 6.5.1

  1. #1

    Default openSUSE 11.1 and VMware Workstation 6.5.1

    I installed 11.1 today and now VMware workstation will not load. usually with a new kernel is re-compiles itself but it is not doing that with version 2.6.27.7-4

    Any Ideas?

  2. #2

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    I have a PAE kernel. I had to install the regular kernel, boot into that, then run VMware again.


    Before in 6.X and older releases you had to run the VMware perl script to do the compile and install of kernel mods, but that's been removed. Just click on the VMware launcher and let it compile in the default kernel.


    Then reboot to PAE and click on VMware again (it will recompile again).


    That may be your issue.

  3. #3

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    It's already running the default Kernel not the PAE version x64

  4. #4

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    I'm running the default kernel in a 64 bit install and can't get vmware workstation 6.5.1 to run. It tells me it is installed but gives me this error. Thank you in advance to anyone willing to help.

    linux-fpx7:/home/Danny/Desktop # vmware
    Logging to /tmp/vmware-root/setup-20165.log
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock

  5. #5
    marmfield1 NNTP User

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    Hi Folks,
    I have the same problem on x86_64 opensuse 11.1 with VMware-Workstation-6.5.1-126130.
    Never had trouble with VMware-Workstation on opensuse 10.3 or 11.0 x86_64.

    Help needed!

    Thanks in advance

  6. #6

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    Has anyone got Workstation 6.5.1 working with the GA of 11.1? This problem has existed even with RC1. This is killing me.

  7. #7

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    This worked:

    As ROOT

    mv /usr/lib/vmware/modules/binary /usr/lib/vmware/modules/binary.old

    then run as root "vmware" and it will recompile

  8. #8

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    It worked like a charm Thanks!
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  9. #9
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    Just as a check for those still hitting an issue, make sure packages ;

    kernel-source
    make
    gcc
    gcc++

    are installed, *before* installing VMWare Workstation.

    Also, I normally use the RPM install.. never have an issue with it, other report the tar install doing a better job.

    Cheers,
    Wj
    Have a lot of fun!

  10. #10

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1

    The RPM package of vmware unpacks the bundle package
    When installing from rpm try searching /tmp and You'll see vmware.bundle there
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •